Bug 1252314 - The "Make Template" button under VMs -> Snapshots should be enabled for the "Active VM" snapshot
The "Make Template" button under VMs -> Snapshots should be enabled for the "...
Status: CLOSED WONTFIX
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
---
Unspecified Unspecified
medium Severity low (vote)
: ovirt-4.2.0
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
: UserExperience
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 03:33 EDT by Idan Shaby
Modified: 2017-08-21 04:31 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 04:31:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2?
ylavi: planning_ack?
ylavi: devel_ack?
ylavi: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Idan Shaby 2015-08-11 03:33:14 EDT
Description of problem:
The "Active VM" snapshot of a vm is actually the vm itself. Thus, one should be able to make a template from it as he can do that from the vm under the "Virtual Machines" tab.

Version-Release number of selected component (if applicable):
e8c46f8ef3b3cb6e31a2ddbbe8640ab30deee310

How reproducible:
100%

Steps to Reproduce:
1. Create a vm (don't turn it on).
2. Navigate to Virtual Machines -> Snapshots.

Actual results:
The only existing snapshot is the "Active VM", so it's already pressed, and the button "Make Template" is greyed out.

Expected results:
One should be able to make a template from the "Active VM" snapshot.


Additional info:
Comment 1 Red Hat Bugzilla Rules Engine 2015-10-19 06:52:26 EDT
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 2 Red Hat Bugzilla Rules Engine 2016-03-31 04:37:53 EDT
Bug tickets must have version flags set prior to targeting them to a release. Please ask maintainer to set the correct version flags and only then set the target milestone.
Comment 3 Michal Skrivanek 2016-12-21 04:08:49 EST
The bug was not addressed in time for 4.1. Postponing to 4.2
Comment 4 Michal Skrivanek 2017-08-21 04:31:11 EDT
didn't get to it for 2 years, there is an easy workaround

Note You need to log in before you can comment on or make changes to this bug.