Bug 1252335 - Web admin console doesn't show Teiid Metrics in runtime tab
Web admin console doesn't show Teiid Metrics in runtime tab
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Teiid (Show other bugs)
6.2.0
Unspecified Unspecified
high Severity urgent
: CR1
: 6.2.0
Assigned To: Van Halbert
Filip Elias
: QA-Closed
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 04:12 EDT by Filip Elias
Modified: 2016-02-10 03:49 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-10 03:49:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIIDWEBCN-19 Blocker Resolved Web admin console doesn't show Teiid Metrics in runtime tab 2015-09-15 18:34:41 EDT

  None (edit)
Description Filip Elias 2015-08-11 04:12:49 EDT
Steps to reproduce:

1. Go to http://localhost:9990/console
2. Go to Runtime tab
3. Select Teiid
4. Teiid Metrics are not displayed
Comment 1 rareddy 2015-08-11 11:37:57 EDT
Was this working in the previous build ER3?
Comment 2 Filip Elias 2015-08-11 11:43:10 EDT
Yes. I was working in ER3.
Comment 3 Filip Elias 2015-08-11 11:43:58 EDT
Sorry, typo. It was working in ER3.
Comment 4 Van Halbert 2015-08-11 11:56:04 EDT
The only change I see being made between ER3 and ER4 was for:  TEIIDWEBCN-18
Comment 5 Alex Szczuczko 2015-08-13 10:36:47 EDT
This is possibly due to the DV HAL version not being synchronised with the EAP HAL version from EAP 6.4.2. DV ER4 changed the EAP version from 6.4.0 to 6.4.2.

I'm currently running a local rebuild to check this.
Comment 6 Alex Szczuczko 2015-08-13 12:08:17 EDT
With the rebuild, I see nothing in the "Actual" column on the described page. I'm guessing this means the Teiid Metrics are still not displayed.

I'll have another look at this tomorrow.
Comment 7 Alex Szczuczko 2015-08-14 09:52:37 EDT
The installer from the rebuild I mentioned above:

http://dev138.mw.lab.eng.bos.redhat.com/tmp/aszczucz/jboss-dv-installer-6.2.0.ER4-redhat-1.jar
Comment 8 JBoss JIRA Server 2015-08-17 13:23:57 EDT
Ramesh Reddy <rareddy@jboss.org> updated the status of jira TEIIDWEBCN-19 to Resolved
Comment 9 Filip Elias 2015-09-02 09:23:27 EDT
Verified on DV 6.2 CR1

Note You need to log in before you can comment on or make changes to this bug.