Bug 1252521 - [Docs] Allow organization CA certificates
[Docs] Allow organization CA certificates
Status: CLOSED ERRATA
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: doc-Installation_Guide (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity medium
: ga
: 1.0
Assigned To: Julie
Tasos Papaioannou
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 11:37 EDT by Thom Carlin
Modified: 2016-09-13 12:20 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-13 12:20:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2015-08-11 11:37:08 EDT
Description of problem:

RHCI should use an organization's CA

Version-Release number of selected component (if applicable):

This install was completed from an ISO with the Media ID 1439243191.463927 at 09:46:31 PM on 10 Aug 2015.

How reproducible:

100%

Steps to Reproduce:
1. Install RHCI
2. Connect to RHEV/RHOSP/CloudForms
3.

Actual results:

"Untrusted certificate"

Expected results:

Trusted certificate

Additional info:

Sat6/RHEV/RHOSP may already have the required procedures.
Comment 1 John Matthews 2015-08-12 11:10:52 EDT
Plan is to address this with documentation, piggy back off of the Sat 6.1 procedure for specifying CA.
Comment 2 John Matthews 2016-06-13 14:38:18 EDT
Desire is to leverage the Satellite 6 docs for how to update the CA post-install.
Comment 11 Tasos Papaioannou 2016-09-05 09:09:33 EDT
Verified.
Comment 13 errata-xmlrpc 2016-09-13 12:20:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862

Note You need to log in before you can comment on or make changes to this bug.