Bug 125255 - $DISPLAYMANAGER variable should be present in /etc/sysconfig/desktop
$DISPLAYMANAGER variable should be present in /etc/sysconfig/desktop
Status: CLOSED DUPLICATE of bug 72825
Product: Fedora
Classification: Fedora
Component: basesystem (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-03 23:29 EDT by Bugzkilla
Modified: 2014-03-16 22:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bugzkilla 2004-06-03 23:29:54 EDT
Description of problem:
the lack of $DESKTOPMANAGER variable in /etc/sysconfig/desktop makes 
it difficult to switch X _session_ managers. changing $DESKTOP to 
switch X _window_ managers works fine but $DESKTOPMANAGER should be 
set there as well, as it's being read later in another config file

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
n/a
  
Actual results:
inability to switch X session managers easily

Expected results:
setting $DESKTOPMANAGER in /etc/sysconfig/desktop would make it easy 
to switch between X session managers.

Additional info:
Comment 1 Bugzkilla 2004-06-04 15:05:23 EDT
correction: the variable name should be $DISPLAYMANAGER
Comment 2 Bill Nottingham 2004-06-04 16:22:23 EDT

*** This bug has been marked as a duplicate of 72825 ***
Comment 3 Bugzkilla 2004-06-04 17:48:19 EDT
actually,  it would be better - for consistency and logic - to name
this variable $DESKTOPMANAGER instead of $DISPLAYMANAGER
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.