Bug 1252619 - [abrt] nautilus: gtk_widget_destroy(): nautilus killed by SIGSEGV
[abrt] nautilus: gtk_widget_destroy(): nautilus killed by SIGSEGV
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:234e6abbe94ba574852da46c1d8...
:
: 1253982 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 17:52 EDT by Mikhail
Modified: 2015-09-29 14:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-24 16:03:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.00 KB, text/plain)
2015-08-11 17:52 EDT, Mikhail
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-11 17:53 EDT, Mikhail
no flags Details
File: core_backtrace (15.78 KB, text/plain)
2015-08-11 17:53 EDT, Mikhail
no flags Details
File: dso_list (12.99 KB, text/plain)
2015-08-11 17:53 EDT, Mikhail
no flags Details
File: environ (1.01 KB, text/plain)
2015-08-11 17:53 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-11 17:53 EDT, Mikhail
no flags Details
File: maps (65.89 KB, text/plain)
2015-08-11 17:53 EDT, Mikhail
no flags Details
File: mountinfo (3.77 KB, text/plain)
2015-08-11 17:53 EDT, Mikhail
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-11 17:53 EDT, Mikhail
no flags Details
File: open_fds (3.92 KB, text/plain)
2015-08-11 17:53 EDT, Mikhail
no flags Details
File: proc_pid_status (1017 bytes, text/plain)
2015-08-11 17:53 EDT, Mikhail
no flags Details
File: var_log_messages (311 bytes, text/plain)
2015-08-11 17:53 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2015-08-11 17:52:55 EDT
Version-Release number of selected component:
nautilus-3.17.3-1.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/nautilus --gapplication-service
crash_function: gtk_widget_destroy
executable:     /usr/bin/nautilus
global_pid:     23590
kernel:         4.2.0-0.rc5.git0.2.fc23.x86_64+debug
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 gtk_widget_destroy at gtkwidget.c:4804
 #1 gtk_places_sidebar_dispose at gtkplacessidebar.c:3987
 #3 gtk_box_forall at gtkbox.c:2581
 #4 gtk_container_destroy at gtkcontainer.c:1579
 #9 gtk_widget_dispose at gtkwidget.c:12139
 #11 gtk_paned_forall at gtkpaned.c:2081
 #12 gtk_container_destroy at gtkcontainer.c:1579
 #17 gtk_widget_dispose at gtkwidget.c:12139
 #19 gtk_grid_forall at gtkgrid.c:553
 #20 gtk_container_destroy at gtkcontainer.c:1579
Comment 1 Mikhail 2015-08-11 17:52:59 EDT
Created attachment 1061738 [details]
File: backtrace
Comment 2 Mikhail 2015-08-11 17:53:00 EDT
Created attachment 1061739 [details]
File: cgroup
Comment 3 Mikhail 2015-08-11 17:53:02 EDT
Created attachment 1061740 [details]
File: core_backtrace
Comment 4 Mikhail 2015-08-11 17:53:03 EDT
Created attachment 1061741 [details]
File: dso_list
Comment 5 Mikhail 2015-08-11 17:53:05 EDT
Created attachment 1061742 [details]
File: environ
Comment 6 Mikhail 2015-08-11 17:53:06 EDT
Created attachment 1061743 [details]
File: limits
Comment 7 Mikhail 2015-08-11 17:53:08 EDT
Created attachment 1061744 [details]
File: maps
Comment 8 Mikhail 2015-08-11 17:53:09 EDT
Created attachment 1061745 [details]
File: mountinfo
Comment 9 Mikhail 2015-08-11 17:53:11 EDT
Created attachment 1061746 [details]
File: namespaces
Comment 10 Mikhail 2015-08-11 17:53:12 EDT
Created attachment 1061747 [details]
File: open_fds
Comment 11 Mikhail 2015-08-11 17:53:13 EDT
Created attachment 1061748 [details]
File: proc_pid_status
Comment 12 Mikhail 2015-08-11 17:53:14 EDT
Created attachment 1061749 [details]
File: var_log_messages
Comment 13 Matthias Clasen 2015-09-24 16:03:53 EDT
This bug should be fixed in gtk3-3.18.0
Comment 14 Matthias Clasen 2015-09-29 14:53:38 EDT
*** Bug 1253982 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.