Bug 1252626 - column headers are not clear
column headers are not clear
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: ---
Assigned To: Rakesh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 19:04 EDT by Randy Thomas
Modified: 2016-02-17 14:13 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 14318, Infinispan Query Guide-6.5 Build Date: 16-06-2015 15:01:37 Topic ID: 30539-734131 [Specified]
Last Closed: 2016-02-17 14:13:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randy Thomas 2015-08-11 19:04:10 EDT
Title: Querying Comparison

Describe the issue: The column headings in this table are not clear since DSL is used for both Library mode and Client Server Mode.


Suggestions for improvement:
Change the 2nd column heading to read "Library Mode/Lucene Query"
Change the 3rd column heading to read "Library Mode/DSL Query"
Change the 4th column heading to read "Client-Server Mode/DSL Query"


Additional information:
Comment 5 Christian Huffman 2016-02-17 14:13:42 EST
The columns have been updated, and a link to the published section on the customer portal is below:

  https://access.redhat.com/documentation/en-US/Red_Hat_JBoss_Data_Grid/6.6/html-single/Infinispan_Query_Guide/index.html#Querying_Comparison

Note You need to log in before you can comment on or make changes to this bug.