Bug 125264 - konqueror hangs www.onet.pl
Summary: konqueror hangs www.onet.pl
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL: www.onet.pl
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-04 08:32 UTC by Marek L
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-05 12:37:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marek L 2004-06-04 08:32:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
when open http://www.onet.pl konqueror hangs


Version-Release number of selected component (if applicable):
kdenetwork

How reproducible:
Always

Steps to Reproduce:
1.open www.onet.pl
2.
3.
    

Actual Results:  konqueror hangs

Expected Results:  open www.onet.pl ;)

Additional info:

Comment 1 Ngo Than 2004-07-05 11:14:53 UTC
it looks like it's a bug in javascript, which causes this problem.
with disable javascript support, it works 

Comment 2 Ngo Than 2004-07-05 12:37:13 UTC
it looks like that the web pages are using regular expressions in
Javascript code. It's fixed kdelibs-3.2.3-4. It will show up in
rawhide soon. Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.