Bug 1252650 - [abrt] gnome-online-accounts: g_wakeup_new(): goa-daemon killed by SIGTRAP
[abrt] gnome-online-accounts: g_wakeup_new(): goa-daemon killed by SIGTRAP
Status: CLOSED DUPLICATE of bug 1251357
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:0a455e3dd912ddcaf88969739df...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 21:06 EDT by Sten Turpin
Modified: 2015-10-14 12:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-14 12:00:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.03 KB, text/plain)
2015-08-11 21:06 EDT, Sten Turpin
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-11 21:06 EDT, Sten Turpin
no flags Details
File: core_backtrace (16.87 KB, text/plain)
2015-08-11 21:06 EDT, Sten Turpin
no flags Details
File: dso_list (13.29 KB, text/plain)
2015-08-11 21:06 EDT, Sten Turpin
no flags Details
File: environ (901 bytes, text/plain)
2015-08-11 21:06 EDT, Sten Turpin
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-11 21:06 EDT, Sten Turpin
no flags Details
File: maps (66.04 KB, text/plain)
2015-08-11 21:06 EDT, Sten Turpin
no flags Details
File: mountinfo (4.14 KB, text/plain)
2015-08-11 21:06 EDT, Sten Turpin
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-11 21:06 EDT, Sten Turpin
no flags Details
File: open_fds (91.63 KB, text/plain)
2015-08-11 21:06 EDT, Sten Turpin
no flags Details
File: proc_pid_status (1021 bytes, text/plain)
2015-08-11 21:06 EDT, Sten Turpin
no flags Details

  None (edit)
Description Sten Turpin 2015-08-11 21:06:16 EDT
Version-Release number of selected component:
gnome-online-accounts-3.16.3-1.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: g_wakeup_new
executable:     /usr/libexec/goa-daemon
global_pid:     22818
kernel:         4.1.3-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (8 frames)
 #2 g_wakeup_new at /lib64/libglib-2.0.so.0
 #3 g_main_context_new at /lib64/libglib-2.0.so.0
 #4 ensure_credentials_sync at /lib64/libgoa-backend-1.0.so.1
 #5 ensure_credentials_in_thread_func at /lib64/libgoa-backend-1.0.so.1
 #6 run_in_thread at /lib64/libgio-2.0.so.0
 #7 io_job_thread at /lib64/libgio-2.0.so.0
 #8 g_task_thread_pool_thread at /lib64/libgio-2.0.so.0
 #10 g_thread_proxy at /lib64/libglib-2.0.so.0

Potential duplicate: bug 1029653
Comment 1 Sten Turpin 2015-08-11 21:06:24 EDT
Created attachment 1061752 [details]
File: backtrace
Comment 2 Sten Turpin 2015-08-11 21:06:25 EDT
Created attachment 1061753 [details]
File: cgroup
Comment 3 Sten Turpin 2015-08-11 21:06:26 EDT
Created attachment 1061754 [details]
File: core_backtrace
Comment 4 Sten Turpin 2015-08-11 21:06:27 EDT
Created attachment 1061755 [details]
File: dso_list
Comment 5 Sten Turpin 2015-08-11 21:06:32 EDT
Created attachment 1061756 [details]
File: environ
Comment 6 Sten Turpin 2015-08-11 21:06:33 EDT
Created attachment 1061757 [details]
File: limits
Comment 7 Sten Turpin 2015-08-11 21:06:34 EDT
Created attachment 1061758 [details]
File: maps
Comment 8 Sten Turpin 2015-08-11 21:06:35 EDT
Created attachment 1061759 [details]
File: mountinfo
Comment 9 Sten Turpin 2015-08-11 21:06:36 EDT
Created attachment 1061760 [details]
File: namespaces
Comment 10 Sten Turpin 2015-08-11 21:06:51 EDT
Created attachment 1061761 [details]
File: open_fds
Comment 11 Sten Turpin 2015-08-11 21:06:51 EDT
Created attachment 1061762 [details]
File: proc_pid_status
Comment 12 Debarshi Ray 2015-10-14 12:00:36 EDT

*** This bug has been marked as a duplicate of bug 1251357 ***

Note You need to log in before you can comment on or make changes to this bug.