Bug 1252659 - Certification of CPUSCALING for RHEL6.6 on Intel E7-4800/8800 Series FAIL
Certification of CPUSCALING for RHEL6.6 on Intel E7-4800/8800 Series FAIL
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification-hardware (Show other bugs)
1.0
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: brose
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 23:14 EDT by luoyukai
Modified: 2017-04-22 22:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-04-22 22:17:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description luoyukai 2015-08-11 23:14:24 EDT
Description of problem:
We recently make a hardware certification for our Server--FusionServer RH5885 V3 on RHEL6.6 with "
redhat-certification-1.0-20150707.el6.noarch
redhat-certification-hardware-1.6.6-20150625.el6.noarch
redhat-certification-information-1.6.6-20150625.el6.noarch
"
But the CPUSCALING test is slways FAIL

Version-Release number of selected component (if applicable):
TestSuite:
redhat-certification-1.0-20150707.el6.noarch
redhat-certification-hardware-1.6.6-20150625.el6.noarch
redhat-certification-information-1.6.6-20150625.el6.noarch
OS:RHEL6.6

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
In order to prove it's a bug of RHEL6.6 or TestSuite. I do the follow steps:
1\I use the Intel E7-8890 V3 CPU.
2\I enable the SpeedStep and TurboBoost in BIOS setup.
3\I install the RHEL6.6 by "Sorfware Development Workstation"
4\All other Test items pass except the CPUSCALING.
5\I conduct the following commands:
<1>echo userspace > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
<2>cat /sys/devices/system/cpu/cpu0/cpufreq/cpuinfo_min_freq > /sys/devices/system/cpu/cpu0/cpufreq/scaling_setspeed
<3>cat /sys/devices/system/cpu/cpu0/cpufreq/cpuinfo_cur_freq
 For this: result is 1200000(which is the min_freq of CPU)
<4>cat /sys/devices/system/cpu/cpu0/cpufreq/cpuinfo_max_freq >
/sys/devices/system/cpu/cpu0/cpufreq/scaling_setspeed
<5>cat /sys/devices/system/cpu/cpu0/cpufreq/cpuinfo_cur_freq
For this:result is still 1200000(It proves that the frequency cannot be changed by userspace governor)
6\I install RHEL7.0 on our SUT,and the CPUSCALING pass.For this, we think that it's not the bug of our SUT



Please help to solve this problem. What's more, we must pass all the test items, since it is the request from consumer.

Note You need to log in before you can comment on or make changes to this bug.