Bug 125269 - Removing files from the CD burner can be too easily confused with removing files
Removing files from the CD burner can be too easily confused with removing files
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: nautilus-cd-burner (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-04 06:31 EDT by Armijn Hemel
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-01 08:31:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Armijn Hemel 2004-06-04 06:31:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
The removal of files from the CD burning window (where you drag files
into that you want to burn) uses the same texts as normal windows when
you want to remove files from disk: "Move to trash". This is very
confusing, because it is not clear whether or not the files will only
be removed from the CD burner selection thing, or actually be removed
from disk.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. drag a few files into the nautilus cd-burner
2. remove them
3.
    

Actual Results:  It just worked fine, except I was confused whether or
not the files would be removed from the disk too.

Expected Results:  I had expected to see some other text than "Move to
trash", like "Remove from selection" or "Remove from cd-burner".

Additional info:
Comment 1 Alexander Larsson 2004-09-01 08:31:25 EDT
the cd burner cannot affect the UI of nautilus like that. Also, i'm
not sure its easier to understand if core operations suddenly change
name (and key mnemonic). The file was copied to a location, why would
removing it from there remove the original copy?

Note You need to log in before you can comment on or make changes to this bug.