Bug 1252694 - [QE] Typo: UnauthenticatedIdentity vs unauthenticatedIdentity
[QE] Typo: UnauthenticatedIdentity vs unauthenticatedIdentity
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.4.0
Unspecified Unspecified
unspecified Severity low
: post-GA
: EAP 6.4.3
Assigned To: Priyanka Nag
Josef Cacek
https://access.stage.redhat.com/docum...
: Documentation, EasyFix, Triaged
Depends On:
Blocks: 1233012
  Show dependency treegraph
 
Reported: 2015-08-12 02:09 EDT by Josef Cacek
Modified: 2015-10-20 08:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 08:54:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josef Cacek 2015-08-12 02:09:46 EDT
Book: Login Module Reference
Revision: n_1575841_login-module-reference_version_6.4_edition_1.0_release_0-revision_6701191
Section: UnauthenticatedIdentity

Issue description:
The "UnauthenticatedIdentity" section name starts with upper case. It is not correct it should be either "Unauthenticated Identity" or "unauthenticatedIdentity" because the option name is case-sensitive.

Suggestions for improvement:
Don't use the option name as a section header, but use simple descriptive name "Unauthenticated Identity" (i.e. with a space).
Comment 4 Josef Cacek 2015-08-25 06:26:06 EDT
Verified in Login Module Reference.
Revision: n_1601531_login-module-reference_version_6.4_edition_1.0_release_0-revision_6840221

Note You need to log in before you can comment on or make changes to this bug.