Bug 1252814 - JON Teiid Plugin for ER4 doesn't work
JON Teiid Plugin for ER4 doesn't work
Status: CLOSED NOTABUG
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: JON (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Van Halbert
Filip Elias
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-12 05:43 EDT by Filip Nguyen
Modified: 2015-08-12 12:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-12 12:09:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs (128.36 KB, application/zip)
2015-08-12 05:43 EDT, Filip Nguyen
no flags Details
1 (304.64 KB, image/png)
2015-08-12 05:44 EDT, Filip Nguyen
no flags Details
2 (368.75 KB, image/png)
2015-08-12 05:44 EDT, Filip Nguyen
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1236470 None None None Never
Red Hat Bugzilla 1236570 None None None Never
Red Hat Bugzilla 1240573 None None None Never
Red Hat Bugzilla 1248550 None None None Never

  None (edit)
Description Filip Nguyen 2015-08-12 05:43:36 EDT
Created attachment 1061896 [details]
logs

I am creating this new bug because so that I do not cluter all other bugreports. 

This 1240573 build produced Teiid JON plugin that I think is completely not working. See attached logs and screenshots. I am using teiid-rhq-plugin-2.1.0.redhat-62-5.jar, a3faea8e65a008249e7977ab71744d81 (per RHQ Admin page). The Plugin no longer (as opposed to ER3) detects JDV but only detects EAP. Then there is no datavirtualization node whatsoever (see screenshots).
Comment 1 Filip Nguyen 2015-08-12 05:44:03 EDT
Created attachment 1061897 [details]
1
Comment 2 Filip Nguyen 2015-08-12 05:44:20 EDT
Created attachment 1061898 [details]
2
Comment 3 Filip Nguyen 2015-08-12 05:49:54 EDT
Hold on please.
Comment 5 Filip Nguyen 2015-08-12 12:09:44 EDT
It does work to some extent. Will file separate BZs for bugs.

Note You need to log in before you can comment on or make changes to this bug.