Bug 125282 - RFE: Update orinoco wireless drivers to 0.14e in kernel
Summary: RFE: Update orinoco wireless drivers to 0.14e in kernel
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-04 13:52 UTC by Dan Williams
Modified: 2013-07-03 02:20 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-10 05:44:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Williams 2004-06-04 13:52:48 UTC
0.14 has a lot of bugfixes, and includes scanning support for these
cards.  Current version in kernel (drivers/net/wireless/) is 0.13.

Comment 1 Dan Williams 2004-06-04 14:00:53 UTC
http://ozlabs.org/people/dgibson/dldwd/


Comment 2 Brian Millett 2004-07-02 15:19:13 UTC
This would be most helpfull
I've been using orinoco-0.15rc1 with FC-bleed (2 + rawhide) and have
had no problems.


Comment 3 Dan Williams 2005-02-10 05:44:37 UTC
eh, Dave Gibson seems to be doing this more or less in the upstream kernels.


Note You need to log in before you can comment on or make changes to this bug.