Bug 125282 - RFE: Update orinoco wireless drivers to 0.14e in kernel
RFE: Update orinoco wireless drivers to 0.14e in kernel
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-04 09:52 EDT by Dan Williams
Modified: 2013-07-02 22:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-10 00:44:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Williams 2004-06-04 09:52:48 EDT
0.14 has a lot of bugfixes, and includes scanning support for these
cards.  Current version in kernel (drivers/net/wireless/) is 0.13.
Comment 1 Dan Williams 2004-06-04 10:00:53 EDT
http://ozlabs.org/people/dgibson/dldwd/
Comment 2 Brian Millett 2004-07-02 11:19:13 EDT
This would be most helpfull
I've been using orinoco-0.15rc1 with FC-bleed (2 + rawhide) and have
had no problems.
Comment 3 Dan Williams 2005-02-10 00:44:37 EST
eh, Dave Gibson seems to be doing this more or less in the upstream kernels.

Note You need to log in before you can comment on or make changes to this bug.