Bug 1252901 - After engine setup ovirt-vmconsole-proxy-sshd service was not up
After engine setup ovirt-vmconsole-proxy-sshd service was not up
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Setup.Engine (Show other bugs)
---
Unspecified Unspecified
medium Severity low (vote)
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Francesco Romani
Karolína Hajná
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-12 09:25 EDT by Yaniv Bronhaim
Modified: 2016-05-19 21:23 EDT (History)
13 users (show)

See Also:
Fixed In Version: 3.6.0-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-04 06:28:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.0+
ylavi: planning_ack+
rule-engine: devel_ack+
pnovotny: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 45069 master MERGED sercon: setup: ovirt-vmconsole-proxy-sshd startup Never
oVirt gerrit 45557 ovirt-engine-3.6 MERGED sercon: setup: ovirt-vmconsole-proxy-sshd startup Never

  None (edit)
Description Yaniv Bronhaim 2015-08-12 09:25:44 EDT
el6.7 setup
oVirt Engine Version: 3.6.0-0.0.master.20150804111407.git122a3a0.el6

Running engine-setup with VM Console Proxy passed successfully but the vmconsole port was closed after setup is done. starting ovirt-vmconsole-proxy-sshd service manually opened the port and enabled the vmconsole as expected.

Expected results:
After installation, ovirt-vmconsole-proxy-sshd service should be up and running
Comment 1 Alon Bar-Lev 2015-08-12 09:32:23 EDT
Please do not open downstream bugs for non downstream specific.
Comment 2 Francesco Romani 2015-08-20 10:24:49 EDT
severity low since workaround is trivial (start the service manually)
Comment 3 Karolína Hajná 2015-10-22 07:34:10 EDT
Verified on 3.6.0.1-1
Comment 4 Sandro Bonazzola 2015-11-04 06:28:01 EST
oVirt 3.6.0 has been released on November 4th, 2015 and should fix this issue.
If problems still persist, please open a new BZ and reference this one.

Note You need to log in before you can comment on or make changes to this bug.