Bug 1252913 - [abrt] meld: g_type_check_instance_is_fundamentally_a(): python2.7 killed by SIGSEGV
[abrt] meld: g_type_check_instance_is_fundamentally_a(): python2.7 killed by ...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: meld (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:7bd157d89b907a38ad8140cc610...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-12 09:46 EDT by Jiri Popelka
Modified: 2015-08-24 11:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-24 11:52:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (159.97 KB, text/plain)
2015-08-12 09:46 EDT, Jiri Popelka
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-12 09:46 EDT, Jiri Popelka
no flags Details
File: core_backtrace (7.16 KB, text/plain)
2015-08-12 09:46 EDT, Jiri Popelka
no flags Details
File: dso_list (14.87 KB, text/plain)
2015-08-12 09:46 EDT, Jiri Popelka
no flags Details
File: environ (3.70 KB, text/plain)
2015-08-12 09:46 EDT, Jiri Popelka
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-12 09:46 EDT, Jiri Popelka
no flags Details
File: maps (70.10 KB, text/plain)
2015-08-12 09:46 EDT, Jiri Popelka
no flags Details
File: mountinfo (4.18 KB, text/plain)
2015-08-12 09:46 EDT, Jiri Popelka
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-12 09:46 EDT, Jiri Popelka
no flags Details
File: open_fds (1.60 KB, text/plain)
2015-08-12 09:46 EDT, Jiri Popelka
no flags Details
File: proc_pid_status (1.00 KB, text/plain)
2015-08-12 09:46 EDT, Jiri Popelka
no flags Details

  None (edit)
Description Jiri Popelka 2015-08-12 09:46:16 EDT
Description of problem:
Just run
meld --auto-merge --output $MERGED $LOCAL $BASE $REMOTE --diff $BASE $LOCAL --diff $BASE $REMOTE

Version-Release number of selected component:
meld-3.14.0-1.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/bin/meld --auto-merge --output merged DEBUG.h.local DEBUG.h.base DEBUG.h.remote --diff DEBUG.h.base DEBUG.h.local --diff DEBUG.h.base DEBUG.h.remote
crash_function: g_type_check_instance_is_fundamentally_a
executable:     /usr/bin/python2.7
global_pid:     32036
kernel:         4.2.0-0.rc5.git0.2.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 g_type_check_instance_is_fundamentally_a at gtype.c:4028
 #2 g_task_finalize at gtask.c:627
 #4 g_source_callback_unref at gmain.c:1532
 #5 g_source_destroy_internal at gmain.c:1178
 #9 g_main_context_iteration at gmain.c:3869
 #10 g_application_run at gapplication.c:2311
 #11 ffi_call_unix64 at ../src/x86/unix64.S:76
 #12 ffi_call at ../src/x86/ffi64.c:525
 #13 pygi_invoke_c_callable at pygi-invoke.c:645
 #14 pygi_function_cache_invoke at pygi-cache.c:820

Potential duplicate: bug 1198587
Comment 1 Jiri Popelka 2015-08-12 09:46:21 EDT
Created attachment 1061961 [details]
File: backtrace
Comment 2 Jiri Popelka 2015-08-12 09:46:22 EDT
Created attachment 1061962 [details]
File: cgroup
Comment 3 Jiri Popelka 2015-08-12 09:46:24 EDT
Created attachment 1061963 [details]
File: core_backtrace
Comment 4 Jiri Popelka 2015-08-12 09:46:25 EDT
Created attachment 1061964 [details]
File: dso_list
Comment 5 Jiri Popelka 2015-08-12 09:46:27 EDT
Created attachment 1061965 [details]
File: environ
Comment 6 Jiri Popelka 2015-08-12 09:46:28 EDT
Created attachment 1061966 [details]
File: limits
Comment 7 Jiri Popelka 2015-08-12 09:46:31 EDT
Created attachment 1061967 [details]
File: maps
Comment 8 Jiri Popelka 2015-08-12 09:46:32 EDT
Created attachment 1061968 [details]
File: mountinfo
Comment 9 Jiri Popelka 2015-08-12 09:46:34 EDT
Created attachment 1061969 [details]
File: namespaces
Comment 10 Jiri Popelka 2015-08-12 09:46:36 EDT
Created attachment 1061970 [details]
File: open_fds
Comment 11 Jiri Popelka 2015-08-12 09:46:38 EDT
Created attachment 1061971 [details]
File: proc_pid_status
Comment 12 Jiri Popelka 2015-08-24 11:52:00 EDT
No idea what's changed, but seems to be OK now.

Note You need to log in before you can comment on or make changes to this bug.