Bug 125295 - 3ware driver is old and no longer in sync with 3ware.com userspace tools
3ware driver is old and no longer in sync with 3ware.com userspace tools
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-04 11:25 EDT by Jan Iven
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-10 13:00:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Iven 2004-06-04 11:25:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20040220

Description of problem:
kernel-2.4.9-e.40 comes with version 1.02.00.027 of the 3ware driver.
This version is rather old (several known bugs fixed in later
versions), and appears to no longer work properly with the userspace
tools provided on the 3ware website (since apparently driver and tool
need to be kept in rather close sync).

At least in one instance, we have seen a case of the driver hammering
a  drive that had failed, logging > 7000 errors per minute and
bringing down the whole machine eventually... and we believe this to
be fixed in later driver releases.

Could you therefore please update to at least 1.02.00.037 for the next
maintenance release of RH enterprise 2.1ES?


Version-Release number of selected component (if applicable):
kernel-2.4.9-e.40 with 3wxxx 1.02.00.027
Comment 2 Tom Coughlan 2005-03-10 13:00:38 EST
There is a newer version of the 3Ware driver in RHEL 3 (including a planned
update in U5) and RHEL 4. RHEL 2.1 updates at this stage are limited to security
and system stability problems. We are not doing reoutine driver updates any longer.

Note You need to log in before you can comment on or make changes to this bug.