Bug 12530 - RHL 6.2 bootnet.img IA kernel hangs during init.
RHL 6.2 bootnet.img IA kernel hangs during init.
Status: CLOSED DUPLICATE of bug 12570
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-19 12:04 EDT by steve.b.krig
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-03 16:45:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description steve.b.krig 2000-06-19 12:04:44 EDT
We grabbed from rawhide and that does not fix the problem.  

This is preventing us from getting a working version of RHL to our WW 
sales force and customers.  We need a binary conatining this fix, verified 
by RH, posted on a RH support site with instructions on how to apply the 
fix to RHL 6.2.

Problem Details below:

-----Original Message-----
From: Erik Troan [mailto:ewt@redhat.com]
Sent: Thursday, June 15, 2000 4:07 PM
To: 'kickstart-list@redhat.com'
Subject: RE: kickstart - bootnet.img kernel hang



Sounds like a bug in the loader -- I suggest grabbing the pxelinux boot
loader from rawhide and trying it (the Intel PXE kernel loader has known
problems).

Erik

On Thu, 15 Jun 2000, Krig, Steve B wrote:

> "Downloading Linux kernel image...
>  Downloading initrd image...
>  Uncompressing Linux... Ok, booting the kernel."
> 
> Hangs here.  No more console output.
> 
> -----Original Message-----
> From: Erik Troan [mailto:ewt@redhat.com]
> Sent: Thursday, June 15, 2000 12:28 PM
> To: 'kickstart-list@redhat.com'
> Subject: Re: kickstart - bootnet.img kernel hang
> 
> 
> 
> What's hang mean? If the kernel starting up at all?
> 
> Erik
> 
> On Thu, 15 Jun 2000, Krig, Steve B wrote:
> 
> > 
> > with RHL 6.2, we are not able to use kickstart for unattended installs
as
> > the kernel is hanging.
> > 
> > We are seeing the bootnet kernel hang after it is loaded/uncompressed
via
> > PXE.   
> > 
> >   > mount -o loop -t vfat /redhat-cdrom/images/bootnet.img /mnt/floppy
> >   > cp /mnt/floppy/vmlinuz /tftpboot/X86PC/UNDI/linux-install/linux.1
> >   > cp /mnt/floppy/initrd.img /tftpboot/X86PC/UNDI/linux-
install/linux.2
> > 
> > Can we get a kernel image fix?
> > 
> > thanks
> > -steve
> > 
> >
Comment 1 Ken Crandall 2000-06-19 13:36:34 EDT
All data captured in bug #12570  

Please close...

Ken
Comment 2 Matt Wilson 2000-07-03 16:45:43 EDT

*** This bug has been marked as a duplicate of 12570 ***

Note You need to log in before you can comment on or make changes to this bug.