Bug 1253069 - [abrt] nemo: XInternAtom(): nemo killed by SIGSEGV
[abrt] nemo: XInternAtom(): nemo killed by SIGSEGV
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nemo (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:cf797c7b83be4264acfd24bd766...
:
: 1254260 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-12 17:48 EDT by Steven Newbury
Modified: 2016-02-18 05:12 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-18 05:12:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.46 KB, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: cgroup (234 bytes, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: core_backtrace (3.41 KB, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: dso_list (9.81 KB, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: environ (710 bytes, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: maps (43.60 KB, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: mountinfo (3.63 KB, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: open_fds (1.37 KB, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: proc_pid_status (1008 bytes, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details

  None (edit)
Description Steven Newbury 2015-08-12 17:48:02 EDT
Version-Release number of selected component:
nemo-2.6.7-1.fc24

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/nemo --no-default-window
crash_function: XInternAtom
executable:     /usr/bin/nemo
global_pid:     21039
kernel:         4.2.0-0.rc5.git3.1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            1001

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 XInternAtom at IntAtom.c:174
 #1 gdk_x11_atom_to_xatom_for_display at gdkproperty-x11.c:115
 #2 get_desktop_manager_selection at nemo-application.c:296
 #3 nemo_application_create_desktop_windows at nemo-application.c:353
 #4 nemo_application_open_desktop at nemo-application.c:381
 #5 init_desktop at nemo-application.c:1116
 #6 nemo_application_startup at nemo-application.c:1298
 #7 _g_closure_invoke_va at gclosure.c:864
 #10 g_application_register at gapplication.c:2015
 #11 nemo_application_local_command_line at nemo-application.c:954
Comment 1 Steven Newbury 2015-08-12 17:48:06 EDT
Created attachment 1062225 [details]
File: backtrace
Comment 2 Steven Newbury 2015-08-12 17:48:08 EDT
Created attachment 1062226 [details]
File: cgroup
Comment 3 Steven Newbury 2015-08-12 17:48:10 EDT
Created attachment 1062227 [details]
File: core_backtrace
Comment 4 Steven Newbury 2015-08-12 17:48:12 EDT
Created attachment 1062228 [details]
File: dso_list
Comment 5 Steven Newbury 2015-08-12 17:48:13 EDT
Created attachment 1062229 [details]
File: environ
Comment 6 Steven Newbury 2015-08-12 17:48:15 EDT
Created attachment 1062230 [details]
File: limits
Comment 7 Steven Newbury 2015-08-12 17:48:17 EDT
Created attachment 1062231 [details]
File: maps
Comment 8 Steven Newbury 2015-08-12 17:48:19 EDT
Created attachment 1062232 [details]
File: mountinfo
Comment 9 Steven Newbury 2015-08-12 17:48:20 EDT
Created attachment 1062233 [details]
File: namespaces
Comment 10 Steven Newbury 2015-08-12 17:48:22 EDT
Created attachment 1062234 [details]
File: open_fds
Comment 11 Steven Newbury 2015-08-12 17:48:23 EDT
Created attachment 1062235 [details]
File: proc_pid_status
Comment 12 leigh scott 2015-08-15 06:20:12 EDT
Sorry nemo desn't support drawing the desktop in wayland sessions

https://bugzilla.gnome.org/show_bug.cgi?id=746286

https://git.gnome.org/browse/nautilus/commit/?id=c8f45f29239befdd2975402b09d25b066fec60ac
Comment 13 leigh scott 2015-08-17 11:10:50 EDT
*** Bug 1254260 has been marked as a duplicate of this bug. ***
Comment 14 Juan Carlos 2015-11-07 14:34:24 EST
Another user experienced a similar problem:

Hice el upgrade usando fedup --network 23;  todo hizo bien,  pero después de eso no funcionó.

reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        nemo
crash_function: XInternAtom
executable:     /usr/bin/nemo
global_pid:     5730
kernel:         4.2.5-300.fc23.x86_64
package:        nemo-2.6.7-2.fc23
reason:         nemo killed by SIGSEGV
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 15 Chris 2016-02-18 04:22:04 EST
Similar problem has been detected:

I found there were two icons in the GNOME menu for 'files'. I clicked the one which just looked like a folder (there was also the usual one which looks like a filing cabinet). It then told me it had crashed.

reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        nemo
crash_function: XInternAtom
executable:     /usr/bin/nemo
global_pid:     5258
kernel:         4.3.5-300.fc23.x86_64
package:        nemo-2.8.6-1.fc23
reason:         nemo killed by SIGSEGV
runlevel:       N 5
type:           CCpp
uid:            1000

Note You need to log in before you can comment on or make changes to this bug.