Bug 1253071 - [abrt] dleyna-server: dleyna_white_list_delete(): dleyna-server-service killed by SIGSEGV
[abrt] dleyna-server: dleyna_white_list_delete(): dleyna-server-service kille...
Status: CLOSED DUPLICATE of bug 1251365
Product: Fedora
Classification: Fedora
Component: dleyna-server (Show other bugs)
24
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:d77163726c653fa90eb95c1060d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-12 17:48 EDT by Steven Newbury
Modified: 2016-09-16 02:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-16 02:35:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.10 KB, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: cgroup (229 bytes, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: core_backtrace (3.21 KB, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: dso_list (4.07 KB, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: environ (710 bytes, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: maps (20.53 KB, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: mountinfo (3.63 KB, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: open_fds (1.26 KB, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details
File: proc_pid_status (1020 bytes, text/plain)
2015-08-12 17:48 EDT, Steven Newbury
no flags Details

  None (edit)
Description Steven Newbury 2015-08-12 17:48:21 EDT
Version-Release number of selected component:
dleyna-server-0.5.0-2.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/dleyna-server-service
crash_function: dleyna_white_list_delete
executable:     /usr/libexec/dleyna-server-service
global_pid:     21296
kernel:         4.2.0-0.rc5.git3.1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            1001

Truncated backtrace:
Thread no. 1 (5 frames)
 #2 dleyna_white_list_delete at libdleyna/core/white-list.c:74
 #3 dls_manager_delete at manager.c:81
 #4 prv_control_point_stop_service at server.c:1352
 #5 prv_context_quit_cb at libdleyna/core/main-loop.c:61
 #10 dleyna_main_loop_start at libdleyna/core/main-loop.c:155

Potential duplicate: bug 1204660
Comment 1 Steven Newbury 2015-08-12 17:48:25 EDT
Created attachment 1062236 [details]
File: backtrace
Comment 2 Steven Newbury 2015-08-12 17:48:26 EDT
Created attachment 1062237 [details]
File: cgroup
Comment 3 Steven Newbury 2015-08-12 17:48:28 EDT
Created attachment 1062238 [details]
File: core_backtrace
Comment 4 Steven Newbury 2015-08-12 17:48:29 EDT
Created attachment 1062239 [details]
File: dso_list
Comment 5 Steven Newbury 2015-08-12 17:48:30 EDT
Created attachment 1062240 [details]
File: environ
Comment 6 Steven Newbury 2015-08-12 17:48:32 EDT
Created attachment 1062241 [details]
File: limits
Comment 7 Steven Newbury 2015-08-12 17:48:33 EDT
Created attachment 1062242 [details]
File: maps
Comment 8 Steven Newbury 2015-08-12 17:48:34 EDT
Created attachment 1062243 [details]
File: mountinfo
Comment 9 Steven Newbury 2015-08-12 17:48:36 EDT
Created attachment 1062244 [details]
File: namespaces
Comment 10 Steven Newbury 2015-08-12 17:48:37 EDT
Created attachment 1062245 [details]
File: open_fds
Comment 11 Steven Newbury 2015-08-12 17:48:38 EDT
Created attachment 1062246 [details]
File: proc_pid_status
Comment 12 Jan Kurik 2016-02-24 08:36:42 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 13 Debarshi Ray 2016-09-16 02:35:22 EDT

*** This bug has been marked as a duplicate of bug 1251365 ***

Note You need to log in before you can comment on or make changes to this bug.