Bug 1253073 - [abrt] dleyna-server: g_hash_table_iter_next(): dleyna-server-service killed by SIGSEGV
[abrt] dleyna-server: g_hash_table_iter_next(): dleyna-server-service killed ...
Status: CLOSED DUPLICATE of bug 1251365
Product: Fedora
Classification: Fedora
Component: dleyna-server (Show other bugs)
24
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:ae85acefdd28e104db0c50db354...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-12 17:51 EDT by Steven Newbury
Modified: 2016-09-16 02:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-16 02:33:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.29 KB, text/plain)
2015-08-12 17:51 EDT, Steven Newbury
no flags Details
File: cgroup (229 bytes, text/plain)
2015-08-12 17:51 EDT, Steven Newbury
no flags Details
File: core_backtrace (2.94 KB, text/plain)
2015-08-12 17:51 EDT, Steven Newbury
no flags Details
File: dso_list (4.07 KB, text/plain)
2015-08-12 17:51 EDT, Steven Newbury
no flags Details
File: environ (710 bytes, text/plain)
2015-08-12 17:51 EDT, Steven Newbury
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-12 17:51 EDT, Steven Newbury
no flags Details
File: maps (20.14 KB, text/plain)
2015-08-12 17:51 EDT, Steven Newbury
no flags Details
File: mountinfo (3.65 KB, text/plain)
2015-08-12 17:51 EDT, Steven Newbury
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-12 17:51 EDT, Steven Newbury
no flags Details
File: open_fds (1.14 KB, text/plain)
2015-08-12 17:51 EDT, Steven Newbury
no flags Details
File: proc_pid_status (1.13 KB, text/plain)
2015-08-12 17:51 EDT, Steven Newbury
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-08-12 17:51 EDT, Steven Newbury
no flags Details

  None (edit)
Description Steven Newbury 2015-08-12 17:51:29 EDT
Version-Release number of selected component:
dleyna-server-0.5.0-2.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/dleyna-server-service
crash_function: g_hash_table_iter_next
executable:     /usr/libexec/dleyna-server-service
global_pid:     3306
kernel:         4.2.0-0.rc4.git4.1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            1001

Truncated backtrace:
Thread no. 1 (5 frames)
 #0 g_hash_table_iter_next at ghash.c:811
 #1 dls_upnp_unsubscribe at upnp.c:1290
 #2 prv_control_point_stop_service at server.c:1355
 #3 prv_context_quit_cb at libdleyna/core/main-loop.c:61
 #8 dleyna_main_loop_start at libdleyna/core/main-loop.c:155

Potential duplicate: bug 1215331
Comment 1 Steven Newbury 2015-08-12 17:51:32 EDT
Created attachment 1062259 [details]
File: backtrace
Comment 2 Steven Newbury 2015-08-12 17:51:34 EDT
Created attachment 1062260 [details]
File: cgroup
Comment 3 Steven Newbury 2015-08-12 17:51:35 EDT
Created attachment 1062261 [details]
File: core_backtrace
Comment 4 Steven Newbury 2015-08-12 17:51:36 EDT
Created attachment 1062262 [details]
File: dso_list
Comment 5 Steven Newbury 2015-08-12 17:51:37 EDT
Created attachment 1062263 [details]
File: environ
Comment 6 Steven Newbury 2015-08-12 17:51:39 EDT
Created attachment 1062264 [details]
File: limits
Comment 7 Steven Newbury 2015-08-12 17:51:41 EDT
Created attachment 1062265 [details]
File: maps
Comment 8 Steven Newbury 2015-08-12 17:51:42 EDT
Created attachment 1062266 [details]
File: mountinfo
Comment 9 Steven Newbury 2015-08-12 17:51:43 EDT
Created attachment 1062267 [details]
File: namespaces
Comment 10 Steven Newbury 2015-08-12 17:51:44 EDT
Created attachment 1062268 [details]
File: open_fds
Comment 11 Steven Newbury 2015-08-12 17:51:46 EDT
Created attachment 1062269 [details]
File: proc_pid_status
Comment 12 Steven Newbury 2015-08-12 17:51:47 EDT
Created attachment 1062270 [details]
File: var_log_messages
Comment 13 Jan Kurik 2016-02-24 08:36:49 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 14 Debarshi Ray 2016-09-16 02:33:08 EDT

*** This bug has been marked as a duplicate of bug 1251365 ***

Note You need to log in before you can comment on or make changes to this bug.