Bug 1253100 - [Docs] Add note about potential error from anaconda when not enough diskspace is available from ISO Installer.
[Docs] Add note about potential error from anaconda when not enough diskspace...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: doc-Installation_Guide (Show other bugs)
1.0
Unspecified Unspecified
medium Severity medium
: beta
: 1.0
Assigned To: Julie
Thom Carlin
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-12 21:06 EDT by John Matthews
Modified: 2016-04-29 12:23 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 23:45:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Matthews 2015-08-12 21:06:15 EDT
If the RHCI ISO installer is used on a system which lacks sufficient hard drive space the install will fail.

The issue is that the error message is not helpful, it says:
  "Kickstart insufficient"

We would like a note in the docs to guide a user if they see this message during an install, to look at the requirements for the install and ensure they are met, i.e. enough disk space is present.
Comment 3 Andrew Dahms 2015-08-27 00:46:28 EDT
Assigning to Julie for review.
Comment 5 Thom Carlin 2015-08-27 06:05:43 EDT
Verified in latest docs spin
Comment 6 Andrew Dahms 2015-10-08 23:45:21 EDT
These changes are now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.