Bug 1253241 - Option to have Ceph storage which is not managed by OSP-d
Option to have Ceph storage which is not managed by OSP-d
Status: CLOSED DUPLICATE of bug 1250719
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: async
: Director
Assigned To: chris alfonso
: ZStream
Depends On:
  Show dependency treegraph
Reported: 2015-08-13 05:52 EDT by Jiri Stransky
Modified: 2016-04-18 02:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-08-13 08:21:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jiri Stransky 2015-08-13 05:52:56 EDT
Currently we can deploy Ceph storage as a backend for services (Glance, Cinder, Nova), and the Ceph nodes are deployed by OSP-d. It would be useful to have an option to connect OpenStack deployed by OSP-d to a pre-existing Ceph cluster, which is not managed by OSP-d.
Comment 3 Mike Burns 2015-08-13 08:21:34 EDT

*** This bug has been marked as a duplicate of bug 1250719 ***

Note You need to log in before you can comment on or make changes to this bug.