Bug 1253311 - Documentation is missing steps for installing AD Trust components of IdM
Documentation is missing steps for installing AD Trust components of IdM
Status: CLOSED DUPLICATE of bug 1248339
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-Windows_Integration_Guide (Show other bugs)
7.1
Unspecified Unspecified
medium Severity unspecified
: rc
: ---
Assigned To: Aneta Šteflová Petrová
Kaushik Banerjee
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-13 09:01 EDT by Matt Smith
Modified: 2015-09-22 10:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-22 10:57:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Smith 2015-08-13 09:01:31 EDT
Description of problem:
The Windows Integration Guide describes how to use the AD Trust, but does not include the installation process.

Version-Release number of selected component (if applicable):
7.0, 7.1

How reproducible:
Documentation

Steps to Reproduce:
1. View Documentation
2.
3.

Actual results:
No installation steps

Expected results:

Doc should describe installation process:
# yum install ipa-server-trust-ad
# ipa-adtrust-install

Additional info:
This article in the Portal describes the steps correctly:
https://access.redhat.com/solutions/1354543
Comment 2 Aneta Šteflová Petrová 2015-09-22 10:57:04 EDT

*** This bug has been marked as a duplicate of bug 1248339 ***

Note You need to log in before you can comment on or make changes to this bug.