Bug 1253313 - backport BZ#1230237 [ Virtual Machine could not be evacuated because virtual interface creation failed] to Juno
backport BZ#1230237 [ Virtual Machine could not be evacuated because virtual ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
6.0 (Juno)
Unspecified Unspecified
high Severity unspecified
: async
: 6.0 (Juno)
Assigned To: Sahid Ferdjaoui
nlevinki
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-13 09:07 EDT by Eduard Barrera
Modified: 2015-10-16 15:01 EDT (History)
12 users (show)

See Also:
Fixed In Version: openstack-nova-2014.2.3-22.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-16 15:01:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1430042 None None None Never

  None (edit)
Description Eduard Barrera 2015-08-13 09:07:07 EDT
Description of problem:

Can we have this bugzilla backported to Juno ?

  https://bugzilla.redhat.com/show_bug.cgi?id=1230237

""""
Previously, when attempting to evacuate a virtual machine in nova failed when used with neutron because of a failure to update port bindings. A similar issue applied to FloatingIP setup for nova-network. As a result, the virtual machine could not be evacuated because the creation of a required virtual interface failed.

With this fix, nova now correctly sets up virtual machine in both kinds of network setup. You can now evacuate virtual machines successfully.
"""""

Thanks
Comment 4 Lon Hohberger 2015-10-16 15:01:57 EDT
According to our records, this issue is resolved in the currently-available version of openstack-nova in the RHEL OSP 6 channel - version 2014.2.3-31.el7ost

Note You need to log in before you can comment on or make changes to this bug.