Bug 1253316 - [Docs] [Director] Correction in OSP 7 documentation
[Docs] [Director] Correction in OSP 7 documentation
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
Director
All Linux
medium Severity medium
: z1
: Director
Assigned To: Dan Macpherson
RHOS Documentation Team
: Documentation, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-13 09:18 EDT by Pratik Pravin Bandarkar
Modified: 2015-10-12 00:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-12 00:13:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pratik Pravin Bandarkar 2015-08-13 09:18:34 EDT
Description of problem:
In step 3.8 of this installation guide:
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/7/html/Director_Installation_and_Usage/sect-Obtaining_Images_for_Overcloud_Nodes.html

It does not say to "untar" the downloaded images before executing command : openstack overcloud image upload

which leads to this error: 
ERROR: Required file "./deploy-ramdisk-ironic.initramfs" does not exist

Fix:

Run "tar -xvf" for each of the 3 downloaded .tar files from this page:
https://access.redhat.com/downloads/content/191/ver=7.0/rhel---7/7.0/x86_64/product-downloads

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Andrew Dahms 2015-08-20 21:53:54 EDT
Assigning to Dan for review.
Comment 4 Dan Macpherson 2015-08-24 22:58:06 EDT
The tar command has been added to the docs and is now live:

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/7/html/Director_Installation_and_Usage/sect-Obtaining_Images_for_Overcloud_Nodes.html

Pratik -- Any further changes required?
Comment 5 Dan Macpherson 2015-10-12 00:13:32 EDT
No activity since August 2015. Closing bug.

Note You need to log in before you can comment on or make changes to this bug.