Bug 1253434 - Import of SRPM fails when the Internet connection during build is turned off
Import of SRPM fails when the Internet connection during build is turned off
Status: CLOSED NOTABUG
Product: Copr
Classification: Community
Component: backend (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Miroslav Suchý
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-13 13:05 EDT by Tomáš Hozza
Modified: 2015-08-17 04:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-17 04:42:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomáš Hozza 2015-08-13 13:05:30 EDT
Description of problem:
Import of SRPM fails when the Internet connection during build is turned off.
At least that seemed to be the issue with:
http://copr-fe.cloud.fedoraproject.org/coprs/thozza/unbound-el6/build/108689/

after enabling the Internet connection, the build succeeded.

I think COPR should be able to download the SRPM even when the Internet is disabled during the build. Otherwise it does not make sense, since COPR has no other way to import the SRPM for initial build.
Comment 1 Valentin Gologuzov 2015-08-17 04:42:17 EDT
This is unrelated to network availability during build. Caused by https://bugzilla.redhat.com/show_bug.cgi?id=1253335 .

Note You need to log in before you can comment on or make changes to this bug.