Bug 1253500 - [abrt] epiphany-runtime: g_type_check_instance_is_fundamentally_a(): epiphany killed by SIGSEGV
[abrt] epiphany-runtime: g_type_check_instance_is_fundamentally_a(): epiphany...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Catanzaro
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:61daf4e4222e95ade5d6e1cacea...
:
: 1305372 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-13 17:04 EDT by Guillaume Poirier-Morency
Modified: 2016-03-01 15:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-01 15:27:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (76.10 KB, text/plain)
2015-08-13 17:04 EDT, Guillaume Poirier-Morency
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-13 17:04 EDT, Guillaume Poirier-Morency
no flags Details
File: core_backtrace (3.11 KB, text/plain)
2015-08-13 17:04 EDT, Guillaume Poirier-Morency
no flags Details
File: dso_list (15.91 KB, text/plain)
2015-08-13 17:04 EDT, Guillaume Poirier-Morency
no flags Details
File: environ (1.81 KB, text/plain)
2015-08-13 17:04 EDT, Guillaume Poirier-Morency
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-13 17:04 EDT, Guillaume Poirier-Morency
no flags Details
File: maps (82.74 KB, text/plain)
2015-08-13 17:04 EDT, Guillaume Poirier-Morency
no flags Details
File: mountinfo (3.29 KB, text/plain)
2015-08-13 17:04 EDT, Guillaume Poirier-Morency
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-13 17:04 EDT, Guillaume Poirier-Morency
no flags Details
File: open_fds (4.46 KB, text/plain)
2015-08-13 17:04 EDT, Guillaume Poirier-Morency
no flags Details
File: proc_pid_status (1023 bytes, text/plain)
2015-08-13 17:04 EDT, Guillaume Poirier-Morency
no flags Details
File: var_log_messages (316 bytes, text/plain)
2015-08-13 17:04 EDT, Guillaume Poirier-Morency
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 745656 None None None 2016-03-01 15:27 EST

  None (edit)
Description Guillaume Poirier-Morency 2015-08-13 17:04:30 EDT
Description of problem:
																																																																													

Version-Release number of selected component:
epiphany-runtime-3.16.2-2.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        epiphany
crash_function: g_type_check_instance_is_fundamentally_a
executable:     /usr/bin/epiphany
global_pid:     6082
kernel:         4.1.4-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (7 frames)
 #0 g_type_check_instance_is_fundamentally_a at gtype.c:4026
 #1 g_object_ref at gobject.c:3040
 #2 snapshot_saved at ephy-snapshot-service.c:183
 #3 g_task_return_now at gtask.c:1088
 #4 complete_in_idle_cb at gtask.c:1102
 #8 g_main_context_iteration at gmain.c:3869
 #9 g_application_run at gapplication.c:2308
Comment 1 Guillaume Poirier-Morency 2015-08-13 17:04:35 EDT
Created attachment 1062819 [details]
File: backtrace
Comment 2 Guillaume Poirier-Morency 2015-08-13 17:04:36 EDT
Created attachment 1062820 [details]
File: cgroup
Comment 3 Guillaume Poirier-Morency 2015-08-13 17:04:37 EDT
Created attachment 1062821 [details]
File: core_backtrace
Comment 4 Guillaume Poirier-Morency 2015-08-13 17:04:38 EDT
Created attachment 1062822 [details]
File: dso_list
Comment 5 Guillaume Poirier-Morency 2015-08-13 17:04:39 EDT
Created attachment 1062823 [details]
File: environ
Comment 6 Guillaume Poirier-Morency 2015-08-13 17:04:41 EDT
Created attachment 1062824 [details]
File: limits
Comment 7 Guillaume Poirier-Morency 2015-08-13 17:04:44 EDT
Created attachment 1062825 [details]
File: maps
Comment 8 Guillaume Poirier-Morency 2015-08-13 17:04:45 EDT
Created attachment 1062826 [details]
File: mountinfo
Comment 9 Guillaume Poirier-Morency 2015-08-13 17:04:46 EDT
Created attachment 1062827 [details]
File: namespaces
Comment 10 Guillaume Poirier-Morency 2015-08-13 17:04:47 EDT
Created attachment 1062828 [details]
File: open_fds
Comment 11 Guillaume Poirier-Morency 2015-08-13 17:04:48 EDT
Created attachment 1062829 [details]
File: proc_pid_status
Comment 12 Guillaume Poirier-Morency 2015-08-13 17:04:49 EDT
Created attachment 1062830 [details]
File: var_log_messages
Comment 13 Michael Catanzaro 2016-03-01 15:25:05 EST
*** Bug 1305372 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.