Bug 1253661 - el6 device parameter should be appropriately optional for some manually added tests
el6 device parameter should be appropriately optional for some manually added...
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification-hardware (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: brose
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-14 07:59 EDT by brose
Modified: 2015-09-03 09:15 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.6.6-20150819.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-03 09:15:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description brose 2015-08-14 07:59:19 EDT
Currently, when manually planning a test, it requires a device be entered as well.  This does not always make sense, RT for example which does not have any device associated with it.
Comment 2 brose 2015-09-02 12:19:08 EDT
version redhat-certification-hardware-1.6.6-20150818.el6:
Only presents the option to choose how the device is specified, still requiring the device.

version redhat-certification-hardware-1.6.6-20150901.el6:
Asks if there's a device to specify and when selecting no, plans the test without one.
Comment 4 errata-xmlrpc 2015-09-03 09:15:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1710.html

Note You need to log in before you can comment on or make changes to this bug.