Bug 125367 - Missing BuildReq: db4 >= 4.2
Summary: Missing BuildReq: db4 >= 4.2
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: python   
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-05 08:47 UTC by Ben Smith
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 16:00:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rpmbuild output (54.08 KB, text/plain)
2004-06-05 08:48 UTC, Ben Smith
no flags Details

Description Ben Smith 2004-06-05 08:47:26 UTC
Description of problem:


Version-Release number of selected component (if applicable):
python-2.3.3-6.src.rpm

How reproducible:
very

Steps to Reproduce:
1. 'rpmbuild -bb python.spec' on FC1
2.
3.
  
Actual results:
/usr/bin/ld: cannot find -ldb-4.2

Expected results:
successful build

Comment 1 Ben Smith 2004-06-05 08:48:18 UTC
Created attachment 100893 [details]
rpmbuild output

Comment 2 Mihai Ibanescu 2004-06-08 16:47:26 UTC
it does require db4-devel doesn't it?
What version of db4-devel do you currently have on your machine?

Comment 3 Ben Smith 2004-06-10 03:09:12 UTC
I have the FC1 version, 'db4-devel-4.1.25-14'

Comment 4 Mihai Ibanescu 2004-06-11 18:57:58 UTC
Could you try to recompile the latest python (2.3.4) from rawhide?
Looking at the code, it should correctly detect the version of
db4-devel you need.

Comment 5 Mihai Ibanescu 2005-09-30 16:00:06 UTC
Fedora Core 1 is no longer maintained. Please verify against newer versions of
Fedora Core and re-file it if still present.


Note You need to log in before you can comment on or make changes to this bug.