Bug 125373 - Aironet 350 pcmcia card does not work
Summary: Aironet 350 pcmcia card does not work
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John W. Linville
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-05 11:55 UTC by Berk Bernard
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-08 18:27:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Berk Bernard 2004-06-05 11:55:23 UTC
Actual results: Kernel 2.6.6.422 boots but will not activate the
Aironet 350 pcmcia card.  Last good boot kernel for my IBM T30 was
kernel-2.6.6-1.374


Expected results:
The network card should activate automatically.  

Additional info:
I also cannot use the Cisco ACU utility as it says that it cannot find
a network card.

Comment 1 Dave Jones 2005-10-05 23:57:43 UTC
Does this work in current kernels ?


Comment 2 John W. Linville 2005-12-08 18:27:20 UTC
Closed due to lack of response.  Please reopen when the requeste information 
becomes available...thanks! 


Note You need to log in before you can comment on or make changes to this bug.