Bug 1253761 - Create osds failed because "old/different cluster instance"
Create osds failed because "old/different cluster instance"
Status: CLOSED INSUFFICIENT_DATA
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Installer (Show other bugs)
1.2.3
x86_64 Linux
unspecified Severity medium
: rc
: 1.3.2
Assigned To: Josh Durgin
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-14 11:49 EDT by vickie.c
Modified: 2015-12-10 17:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-10 17:54:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
deploy-error (9.30 KB, text/plain)
2015-08-14 11:55 EDT, vickie.c
no flags Details

  None (edit)
Description vickie.c 2015-08-14 11:49:19 EDT
Description of problem:
A server already purge/purgedata. But execute ceph-deploy osd prepare/activate that old mount point show up and display error message "old/different cluster instance?" Even format osd server and re-install OS again still get same result.
Is this incident happen because mon and deploy server combined?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Deployed 3 osd server. Each server have 30 disks.
2.Remove one server and purge data.
3.Re-deploy again.

Actual results:
Created osds failed.

Expected results:


Additional info:
Comment 2 vickie.c 2015-08-14 11:55:24 EDT
Created attachment 1063075 [details]
deploy-error

Note You need to log in before you can comment on or make changes to this bug.