Bug 1253858 - [abrt] ktp-text-ui: KNotification::flags(): ktp-text-ui killed by SIGSEGV
[abrt] ktp-text-ui: KNotification::flags(): ktp-text-ui killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1235791
Product: Fedora
Classification: Fedora
Component: ktp-text-ui (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:d19e1acd5579036d7cbe2daafe1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-14 19:09 EDT by Paulo Fidalgo
Modified: 2015-08-15 09:29 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-15 09:29:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (67.71 KB, text/plain)
2015-08-14 19:09 EDT, Paulo Fidalgo
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-14 19:09 EDT, Paulo Fidalgo
no flags Details
File: core_backtrace (5.94 KB, text/plain)
2015-08-14 19:09 EDT, Paulo Fidalgo
no flags Details
File: dso_list (25.34 KB, text/plain)
2015-08-14 19:09 EDT, Paulo Fidalgo
no flags Details
File: environ (2.16 KB, text/plain)
2015-08-14 19:09 EDT, Paulo Fidalgo
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-14 19:09 EDT, Paulo Fidalgo
no flags Details
File: maps (121.32 KB, text/plain)
2015-08-14 19:09 EDT, Paulo Fidalgo
no flags Details
File: mountinfo (3.16 KB, text/plain)
2015-08-14 19:09 EDT, Paulo Fidalgo
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-14 19:09 EDT, Paulo Fidalgo
no flags Details
File: open_fds (2.22 KB, text/plain)
2015-08-14 19:09 EDT, Paulo Fidalgo
no flags Details
File: proc_pid_status (987 bytes, text/plain)
2015-08-14 19:09 EDT, Paulo Fidalgo
no flags Details
File: var_log_messages (304 bytes, text/plain)
2015-08-14 19:09 EDT, Paulo Fidalgo
no flags Details

  None (edit)
Description Paulo Fidalgo 2015-08-14 19:09:24 EDT
Description of problem:
I was chatting with a friend via Google Hangouts.

Version-Release number of selected component:
ktp-text-ui-15.04.2-3.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/ktp-text-ui
crash_function: KNotification::flags
executable:     /usr/libexec/ktp-text-ui
global_pid:     11191
kernel:         4.0.8-300.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 KNotification::flags at ../../src/knotification.cpp:233
 #1 NotifyByAudio::onAudioFinished at ../../src/notifybyaudio.cpp:141
 #2 NotifyByAudio::qt_static_metacall at moc_notifybyaudio.cpp:82
 #3 QMetaObject::activate at kernel/qobject.cpp:3717
 #5 Phonon::MediaObject::finished at /usr/src/debug/phonon-4.8.3/x86_64-redhat-linux-gnu-Qt5/phonon/moc_mediaobject.cpp:421
 #6 Phonon::MediaObject::qt_static_metacall at /usr/src/debug/phonon-4.8.3/x86_64-redhat-linux-gnu-Qt5/phonon/moc_mediaobject.cpp:182
 #7 QObject::event at kernel/qobject.cpp:1245
 #8 QApplicationPrivate::notify_helper at kernel/qapplication.cpp:3720
 #9 QApplication::notify at kernel/qapplication.cpp:3503
 #10 QCoreApplication::notifyInternal at kernel/qcoreapplication.cpp:935
Comment 1 Paulo Fidalgo 2015-08-14 19:09:28 EDT
Created attachment 1063179 [details]
File: backtrace
Comment 2 Paulo Fidalgo 2015-08-14 19:09:29 EDT
Created attachment 1063180 [details]
File: cgroup
Comment 3 Paulo Fidalgo 2015-08-14 19:09:30 EDT
Created attachment 1063181 [details]
File: core_backtrace
Comment 4 Paulo Fidalgo 2015-08-14 19:09:32 EDT
Created attachment 1063182 [details]
File: dso_list
Comment 5 Paulo Fidalgo 2015-08-14 19:09:33 EDT
Created attachment 1063183 [details]
File: environ
Comment 6 Paulo Fidalgo 2015-08-14 19:09:34 EDT
Created attachment 1063184 [details]
File: limits
Comment 7 Paulo Fidalgo 2015-08-14 19:09:36 EDT
Created attachment 1063185 [details]
File: maps
Comment 8 Paulo Fidalgo 2015-08-14 19:09:38 EDT
Created attachment 1063186 [details]
File: mountinfo
Comment 9 Paulo Fidalgo 2015-08-14 19:09:39 EDT
Created attachment 1063187 [details]
File: namespaces
Comment 10 Paulo Fidalgo 2015-08-14 19:09:40 EDT
Created attachment 1063188 [details]
File: open_fds
Comment 11 Paulo Fidalgo 2015-08-14 19:09:41 EDT
Created attachment 1063189 [details]
File: proc_pid_status
Comment 12 Paulo Fidalgo 2015-08-14 19:09:42 EDT
Created attachment 1063190 [details]
File: var_log_messages
Comment 13 Martin Klapetek 2015-08-15 09:29:14 EDT

*** This bug has been marked as a duplicate of bug 1235791 ***

Note You need to log in before you can comment on or make changes to this bug.