Bug 125386 - BAD: Does not boot on emachines
BAD: Does not boot on emachines
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-05 15:57 EDT by z8i4g2hv
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 16:28:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description z8i4g2hv 2004-06-05 15:57:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.6)
Gecko/20040522

Description of problem:
BAD: 
The boot cd hangs on when installing on emachines.  The problem seems
tobe in ATKB.c.
Tried noprobe, noapic and bunch of other options does not get over
this error.  This cause the keyboqrd to be locked and therefore there
is no way to install the software.  Gentto has solve this issue by a
boot time  parameters that I tried here and did not make it.  Knoppix
will boot ok with noprobe.  Beu with Fedor it seems impossible.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Juest try to boot the first iso cd on emachines!
2.
3.
    

Actual Results:  keyboqrd locks (freezes) 

Expected Results:  keyboard should work 

Additional info:
Comment 2 David Lawrence 2004-09-29 16:28:32 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.