Bug 125395 - jcode.pl lib64 on 32bit arch
Summary: jcode.pl lib64 on 32bit arch
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: jcode.pl   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-06 04:05 UTC by Warren Togami
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-11 05:13:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Warren Togami 2004-06-06 04:05:48 UTC
Description of problem:
[builder@ibmlaptop site_perl]$ uname -a
Linux ibmlaptop 2.6.6-1.397 #1 Fri May 28 11:11:08 EDT 2004 i686 i686
i386 GNU/Linux
[builder@ibmlaptop site_perl]$ rpm -qfi
/usr/lib64/perl5/site_perl/jcode.pl
Name        : jcode.pl                     Relocations: (not relocatable)
Version     : 2.13                              Vendor: Red Hat, Inc.
Release     : 9.1                           Build Date: Wed 03 Mar
2004 07:32:02 PM HST
Install Date: Tue 09 Mar 2004 03:22:21 PM HST      Build Host:
loma.devel.redhat.com
Group       : System Environment/Libraries   Source RPM:
jcode.pl-2.13-9.1.src.rpm
Size        : 36400                            License: Distributable
Signature   : (none)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Summary     : A Perl library for Japanese character code conversion.
Description :
A Perl library for Japanese character code conversion.

Comment 1 Akira TAGOH 2004-06-07 07:07:17 UTC
this problem was fixed in Raw Hide, but I need to make an update for FC2.

Comment 2 Warren Togami 2004-06-11 05:13:03 UTC
It turned out to be a build system problem in the FC2 shipped -9.1
revision. =(  I fixed jcode.pl a little bit more and built as -11.


Comment 3 Akira TAGOH 2004-06-11 10:37:48 UTC
ah, I thought your bug report is for FC2 updates since I got same bug
and I was going to avoid the build system problem with arch-dependent
package.

Comment 4 Warren Togami 2004-06-12 05:31:10 UTC
The build system problem seems to be resolved now, at least with my
fc2-scratch build.  Perhaps rename to -9.2 for the FC2 update?

Comment 5 Akira TAGOH 2004-06-14 01:57:57 UTC
it sounds good to me. I'll do that. thanks.


Note You need to log in before you can comment on or make changes to this bug.