Bug 1253982 - [abrt] nautilus: gtk_widget_destroy(): nautilus killed by SIGSEGV
[abrt] nautilus: gtk_widget_destroy(): nautilus killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1252619
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:234e6abbe94ba574852da46c1d8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-16 07:20 EDT by M2wa2
Modified: 2015-09-29 14:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-29 14:53:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.59 KB, text/plain)
2015-08-16 07:20 EDT, M2wa2
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-16 07:20 EDT, M2wa2
no flags Details
File: core_backtrace (15.78 KB, text/plain)
2015-08-16 07:20 EDT, M2wa2
no flags Details
File: dso_list (13.21 KB, text/plain)
2015-08-16 07:20 EDT, M2wa2
no flags Details
File: environ (1.05 KB, text/plain)
2015-08-16 07:20 EDT, M2wa2
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-16 07:20 EDT, M2wa2
no flags Details
File: maps (65.55 KB, text/plain)
2015-08-16 07:20 EDT, M2wa2
no flags Details
File: mountinfo (3.66 KB, text/plain)
2015-08-16 07:20 EDT, M2wa2
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-16 07:20 EDT, M2wa2
no flags Details
File: open_fds (2.28 KB, text/plain)
2015-08-16 07:20 EDT, M2wa2
no flags Details
File: proc_pid_status (1010 bytes, text/plain)
2015-08-16 07:20 EDT, M2wa2
no flags Details
File: var_log_messages (291 bytes, text/plain)
2015-08-16 07:20 EDT, M2wa2
no flags Details

  None (edit)
Description M2wa2 2015-08-16 07:20:01 EDT
Version-Release number of selected component:
nautilus-3.17.3-1.fc24

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/nautilus --gapplication-service
crash_function: gtk_widget_destroy
executable:     /usr/bin/nautilus
global_pid:     2100
kernel:         4.2.0-0.rc5.git3.1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 gtk_widget_destroy at gtkwidget.c:4804
 #1 gtk_places_sidebar_dispose at gtkplacessidebar.c:3987
 #3 gtk_box_forall at gtkbox.c:2581
 #4 gtk_container_destroy at gtkcontainer.c:1579
 #9 gtk_widget_dispose at gtkwidget.c:12139
 #11 gtk_paned_forall at gtkpaned.c:2081
 #12 gtk_container_destroy at gtkcontainer.c:1579
 #17 gtk_widget_dispose at gtkwidget.c:12139
 #19 gtk_grid_forall at gtkgrid.c:553
 #20 gtk_container_destroy at gtkcontainer.c:1579

Potential duplicate: bug 1252619
Comment 1 M2wa2 2015-08-16 07:20:06 EDT
Created attachment 1063490 [details]
File: backtrace
Comment 2 M2wa2 2015-08-16 07:20:08 EDT
Created attachment 1063491 [details]
File: cgroup
Comment 3 M2wa2 2015-08-16 07:20:10 EDT
Created attachment 1063492 [details]
File: core_backtrace
Comment 4 M2wa2 2015-08-16 07:20:13 EDT
Created attachment 1063493 [details]
File: dso_list
Comment 5 M2wa2 2015-08-16 07:20:14 EDT
Created attachment 1063494 [details]
File: environ
Comment 6 M2wa2 2015-08-16 07:20:16 EDT
Created attachment 1063495 [details]
File: limits
Comment 7 M2wa2 2015-08-16 07:20:19 EDT
Created attachment 1063496 [details]
File: maps
Comment 8 M2wa2 2015-08-16 07:20:21 EDT
Created attachment 1063497 [details]
File: mountinfo
Comment 9 M2wa2 2015-08-16 07:20:23 EDT
Created attachment 1063498 [details]
File: namespaces
Comment 10 M2wa2 2015-08-16 07:20:25 EDT
Created attachment 1063499 [details]
File: open_fds
Comment 11 M2wa2 2015-08-16 07:20:27 EDT
Created attachment 1063500 [details]
File: proc_pid_status
Comment 12 M2wa2 2015-08-16 07:20:29 EDT
Created attachment 1063501 [details]
File: var_log_messages
Comment 13 Matthias Clasen 2015-09-29 14:53:38 EDT

*** This bug has been marked as a duplicate of bug 1252619 ***

Note You need to log in before you can comment on or make changes to this bug.