Bug 1254014 - Deprecated command in docs
Deprecated command in docs
Status: CLOSED DUPLICATE of bug 1249150
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.0.0
Unspecified Unspecified
high Severity low
: ---
: ---
Assigned To: Timothy
Vikram Goyal
Vikram Goyal
:
Depends On: 1249150
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-16 13:31 EDT by Chris Van Tuin
Modified: 2016-11-08 01:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-07 23:05:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Van Tuin 2015-08-16 13:31:26 EDT
Document URL: 

https://docs.openshift.com/enterprise/3.0/admin_guide/install/docker_registry.html


Section Number and Name: 

File Storage

Describe the issue: 

[root@master1 ~]# oc exec -p docker-registry-1-s7l7m find /registry
W0816 17:29:37.989387   23772 cmd.go:149] -p POD is DEPRECATED and will be removed in a future version. Use exec PO
D instead.
/registry


Suggestions for improvement: 

W0816 17:29:37.989387   23772 cmd.go:149] -p POD is DEPRECATED and will be removed in a future version. Use exec PO
D instead.

Additional information:
Comment 3 Timothy 2015-10-21 00:32:35 EDT
This was sorted out by BZ1249150

No longer an issue.
Comment 4 Timothy 2015-12-07 23:05:02 EST

*** This bug has been marked as a duplicate of bug 1249150 ***

Note You need to log in before you can comment on or make changes to this bug.