Bug 1254027 - Device details window background changed from black to white
Device details window background changed from black to white
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mate-netspeed (Show other bugs)
21
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-16 20:03 EDT by Al Schapira
Modified: 2015-08-17 08:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-17 08:38:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Al Schapira 2015-08-16 20:03:47 EDT
Description of problem:
Device details window background changed from black to white

Version-Release number of selected component (if applicable):
Mate Netspeed 1.10.2

How reproducible:
Always

Steps to Reproduce:
1.run Mate-Netspeed
2.right-click to select Device Details
3.

Actual results:
White background

Expected results:
Black background

Additional info:
Comment 1 Wolfgang Ulbrich 2015-08-17 08:38:19 EDT
White is the normal color with 1.10, if you think this is a bug file out a bug at upstream and ask devs about.
https://github.com/mate-desktop/mate-netspeed
I only build packages from upstream ;)

Note You need to log in before you can comment on or make changes to this bug.