Bug 1254051 - Kernel 4.1.4-200 crashes on boot on Dell C610 laptop
Kernel 4.1.4-200 crashes on boot on Dell C610 laptop
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
22
i686 Linux
unspecified Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-16 23:19 EDT by Jim Haynes
Modified: 2015-10-16 21:09 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-16 21:09:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
transcribed by hand from screen after boot failed (1.29 KB, text/plain)
2015-08-16 23:19 EDT, Jim Haynes
no flags Details
lspci from 4.1.3 system (1.04 KB, text/plain)
2015-09-23 19:26 EDT, Jim Haynes
no flags Details
dmesg from 4.1.3 system (65.48 KB, text/plain)
2015-09-23 19:27 EDT, Jim Haynes
no flags Details

  None (edit)
Description Jim Haynes 2015-08-16 23:19:19 EDT
Created attachment 1063603 [details]
transcribed by hand from screen after boot failed

Description of problem:
kernel kernel-4.1.4-200.fc22.i686 crashes during boot

Version-Release number of selected component (if applicable):4.1.4-200


How reproducible:always


Steps to Reproduce:
1.select that kernel from grub menu and try to boot
2.
3.

Actual results:
error trace on screen, shown in attachment


Expected results:

should boot up and run
Additional info:
Comment 1 Jim Haynes 2015-08-17 17:43:20 EDT
Just verified that a second Dell Latitude C610 machine has the same
affliction.  (I didn't compare the detailed information on the screen,
but it looks about the same.)
Comment 2 Jim Haynes 2015-08-25 12:19:27 EDT
problem persists with the 4.1.5 kernel
Comment 3 Jim Haynes 2015-08-27 18:37:40 EDT
Still broken in kernel 4.1.6-200

kernel 4.1.3-200 was the last one that is bootable on this machine
Comment 4 Jim Haynes 2015-09-16 20:56:41 EDT
Still broken in kernel 4.1.6-201
Comment 5 Jim Haynes 2015-09-23 13:34:54 EDT
Still broken with kernel 4.1.7-200
Comment 6 Dave Airlie 2015-09-23 16:46:10 EDT
got an lspci/dmesg from 4.0?
Comment 7 Jim Haynes 2015-09-23 19:26 EDT
Created attachment 1076319 [details]
lspci from 4.1.3 system

I don't have a 4.0 system, but here is lspci from 4.1.3, the last kernel
that works on this machine.  dmesg follows in another attachment.

I have a different machine with a different problem after the 4.0 kernels,
but this one worked OK through 4.1.3
Comment 8 Jim Haynes 2015-09-23 19:27 EDT
Created attachment 1076320 [details]
dmesg from 4.1.3 system

as requested.
Comment 9 Jim Haynes 2015-10-04 14:55:32 EDT
Still broken with 4.1.8 kernel
Comment 10 Jim Haynes 2015-10-12 17:25:17 EDT
Still broken with 4.1.10 kernel
Comment 11 Jim Haynes 2015-10-16 21:09:07 EDT
Seems to be fixed with the 4.2.3 kernel.

Note You need to log in before you can comment on or make changes to this bug.