Bug 1254131 - engine-config - MacPoolRanges is deprecated and cannot be set.
engine-config - MacPoolRanges is deprecated and cannot be set.
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.6.0
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: nobody nobody
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-17 04:47 EDT by Eldad Marciano
Modified: 2015-08-17 04:55 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-17 04:55:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eldad Marciano 2015-08-17 04:47:46 EDT
Description of problem:
failed to set MacPoolRanges.

"
~]# engine-config -s MacPoolRanges=<some mac pool range>
Configuration key MacPoolRanges is deprecated, thus it cannot be set.
"

moreover i tired to set the pool range directly to DB to vdc_options and it fails to create vms due to "Not enough MAC addresses left in MAC Address Pool."

note* -  clean installation.

Version-Release number of selected component (if applicable):
3.6.0-0.0.master.20150804111407.git122a3a0.el6

How reproducible:
100%

Steps to Reproduce:
1. engine-config -s MacPoolRanges=<some mac pool range>

Actual results:
configuration key MacPoolRanges is deprecated, thus it cannot be set.

Expected results:
MacPoolRanges set as properly. 

Additional info:
Comment 1 Eldad Marciano 2015-08-17 04:55:18 EDT
for 3.6 this setting should be change from the UI.
close it as not a bug

Note You need to log in before you can comment on or make changes to this bug.