Bug 1254360 - [abrt] openobex: ____strtoul_l_internal(): obex-check-device killed by SIGSEGV
[abrt] openobex: ____strtoul_l_internal(): obex-check-device killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1176124
Product: Fedora
Classification: Fedora
Component: openobex (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Hozza
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:21c7e12d2b90d506e251c04f901...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-17 16:41 EDT by Mikhail Yarashevich
Modified: 2015-11-24 04:16 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-19 07:10:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.88 KB, text/plain)
2015-08-17 16:41 EDT, Mikhail Yarashevich
no flags Details
File: cgroup (206 bytes, text/plain)
2015-08-17 16:41 EDT, Mikhail Yarashevich
no flags Details
File: core_backtrace (702 bytes, text/plain)
2015-08-17 16:41 EDT, Mikhail Yarashevich
no flags Details
File: dso_list (1.47 KB, text/plain)
2015-08-17 16:41 EDT, Mikhail Yarashevich
no flags Details
File: environ (236 bytes, text/plain)
2015-08-17 16:41 EDT, Mikhail Yarashevich
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-17 16:41 EDT, Mikhail Yarashevich
no flags Details
File: maps (7.42 KB, text/plain)
2015-08-17 16:41 EDT, Mikhail Yarashevich
no flags Details
File: mountinfo (3.44 KB, text/plain)
2015-08-17 16:41 EDT, Mikhail Yarashevich
no flags Details
File: namespaces (81 bytes, text/plain)
2015-08-17 16:41 EDT, Mikhail Yarashevich
no flags Details
File: open_fds (187 bytes, text/plain)
2015-08-17 16:41 EDT, Mikhail Yarashevich
no flags Details
File: proc_pid_status (981 bytes, text/plain)
2015-08-17 16:41 EDT, Mikhail Yarashevich
no flags Details

  None (edit)
Description Mikhail Yarashevich 2015-08-17 16:41:41 EDT
Version-Release number of selected component:
openobex-1.7.1-5.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/sbin/obex-check-device 0bb4
crash_function: ____strtoul_l_internal
executable:     /usr/sbin/obex-check-device
global_pid:     20268
kernel:         4.1.3-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (1 frames)
 #0 ____strtoul_l_internal at ../stdlib/strtol_l.c:297

Potential duplicate: bug 1176124
Comment 1 Mikhail Yarashevich 2015-08-17 16:41:45 EDT
Created attachment 1064068 [details]
File: backtrace
Comment 2 Mikhail Yarashevich 2015-08-17 16:41:47 EDT
Created attachment 1064069 [details]
File: cgroup
Comment 3 Mikhail Yarashevich 2015-08-17 16:41:48 EDT
Created attachment 1064070 [details]
File: core_backtrace
Comment 4 Mikhail Yarashevich 2015-08-17 16:41:49 EDT
Created attachment 1064071 [details]
File: dso_list
Comment 5 Mikhail Yarashevich 2015-08-17 16:41:51 EDT
Created attachment 1064072 [details]
File: environ
Comment 6 Mikhail Yarashevich 2015-08-17 16:41:52 EDT
Created attachment 1064073 [details]
File: limits
Comment 7 Mikhail Yarashevich 2015-08-17 16:41:54 EDT
Created attachment 1064074 [details]
File: maps
Comment 8 Mikhail Yarashevich 2015-08-17 16:41:55 EDT
Created attachment 1064075 [details]
File: mountinfo
Comment 9 Mikhail Yarashevich 2015-08-17 16:41:56 EDT
Created attachment 1064076 [details]
File: namespaces
Comment 10 Mikhail Yarashevich 2015-08-17 16:41:58 EDT
Created attachment 1064077 [details]
File: open_fds
Comment 11 Mikhail Yarashevich 2015-08-17 16:41:59 EDT
Created attachment 1064078 [details]
File: proc_pid_status
Comment 12 Tomáš Hozza 2015-08-19 07:10:18 EDT

*** This bug has been marked as a duplicate of bug 1176124 ***

Note You need to log in before you can comment on or make changes to this bug.