Bug 1254382 - bcfg2 is out of date.
bcfg2 is out of date.
Status: CLOSED WONTFIX
Product: Fedora EPEL
Classification: Fedora
Component: bcfg2 (Show other bugs)
el6
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Fabian Affolter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-17 19:07 EDT by nomad
Modified: 2016-07-14 09:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-14 09:20:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nomad 2015-08-17 19:07:00 EDT
Description of problem: the version of BCFG2 in EPEL is three releases behind. It would be very useful to have a current version.


Version-Release number of selected component (if applicable): Current EPEL version is 1.3.3. Vendor release is 1.3.6.


How reproducible:
trivially

Steps to Reproduce:
1.yum install bcfg2

Actual results:
BCGF2 version 1.3.3 is installed

Expected results:
BCFG2 version 1.3.6 is installed

Additional info:
Current version is available from bcfg2.org/download

thanks
Comment 1 Fabian Affolter 2016-07-14 09:20:20 EDT
Package is retired.

Note You need to log in before you can comment on or make changes to this bug.