Bug 1254526 - rhevm-log-collector is missing sos dependency on RHEL 6.7
rhevm-log-collector is missing sos dependency on RHEL 6.7
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-log-collector (Show other bugs)
3.5.4
Unspecified Unspecified
medium Severity medium
: ---
: 3.5.4
Assigned To: Sandro Bonazzola
Pavol Brilla
integration
: EasyFix, Regression, ZStream
Depends On: 1254228
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 06:22 EDT by rhev-integ
Modified: 2015-09-03 13:26 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1254228
Environment:
Last Closed: 2015-09-03 13:26:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: Triaged+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 45005 master MERGED packaging: spec: add missing require on sos Never
oVirt gerrit 45006 ovirt-log-collector-3.6 MERGED packaging: spec: add missing require on sos Never
oVirt gerrit 45010 ovirt-log-collector-3.5 MERGED packaging: spec: add missing require on sos Never

  None (edit)
Comment 3 Pavol Brilla 2015-08-20 06:32:05 EDT
verified

# rpm -qR rhevm-log-collector 
/usr/bin/python                               
config(rhevm-log-collector) = 3.5.4-2.el6ev   
logrotate                                     
openssh-clients                               
python                                        
python(abi) = 2.6                             
python-dateutil                               
python-lxml                                   
rhevm-lib                                     
rhevm-sdk-python >= 3.5.2.1                   
rpmlib(CompressedFileNames) <= 3.0.4-1        
rpmlib(FileDigests) <= 4.6.0-1                
rpmlib(PartialHardlinkSets) <= 4.0.4-1
Comment 5 errata-xmlrpc 2015-09-03 13:26:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1732.html

Note You need to log in before you can comment on or make changes to this bug.