Bug 1254539 - Incorrect SELinux semanage commands
Incorrect SELinux semanage commands
Status: CLOSED DUPLICATE of bug 1254345
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Hayley Hudgeons
David O'Brien
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 06:57 EDT by Lukas Zapletal
Modified: 2015-09-22 15:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-22 15:45:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Zapletal 2015-08-18 06:57:19 EDT
We have few typos in the 

Table 1.4. SELinux Commands to Change Default Port Assignments

table:

> # semanage port -a -t unconfined_service_t -p tcp 99999

This should be amqp_port_t

> # semanage port -a -t complex_main_port_t -p tcp 99999

Should be:

RHEL6: commplex_port_t
RHEL7: commplex_main_port_t
Comment 1 Hayley Hudgeons 2015-09-22 15:45:00 EDT

*** This bug has been marked as a duplicate of bug 1254345 ***

Note You need to log in before you can comment on or make changes to this bug.