Bug 125463 - Browser mode, doubleclick does not prompt pwd first time
Summary: Browser mode, doubleclick does not prompt pwd first time
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-07 18:14 UTC by Ivan Gyurdiev
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-22 11:28:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ivan Gyurdiev 2004-06-07 18:14:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040518 Firefox/0.8

Description of problem:
Here's what happens:

1) Single click selects a user. gdm fills in his/her username.
gdm asks user to doubleclick to log in.

2) User doubleclicks.

3) gdm clears username box, does not prompt for password.

4) Do it again and it works just fine..prompts for password
upon double click and logs in. However it doesn't work the first time.
Also if you get the password wrong and try again you still have to do
it twice.



Version-Release number of selected component (if applicable):
gdm-2.6.0.0-5

How reproducible:
Always

Steps to Reproduce:
1. Use face browser mode
2. Select a user
3. Double click
    

Additional info:

Comment 1 Ivan Gyurdiev 2004-06-22 11:28:35 UTC
Can't reproduce anymore.


Note You need to log in before you can comment on or make changes to this bug.