Bug 1254714 - Rebase openstack-ceilometer to 2014.1.5
Rebase openstack-ceilometer to 2014.1.5
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer (Show other bugs)
5.0 (RHEL 7)
Unspecified Unspecified
unspecified Severity unspecified
: z5
: 5.0 (RHEL 7)
Assigned To: Chris Dent
Yurii Prokulevych
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 13:30 EDT by Lon Hohberger
Modified: 2015-11-15 18:48 EST (History)
8 users (show)

See Also:
Fixed In Version: openstack-ceilometer-2014.1.5-1.el7ost
Doc Type: Rebase: Bug Fixes Only
Doc Text:
Rebase package(s) to version: 2014.1.5 https://launchpad.net/ceilometer/icehouse/2014.1.5 Highlights and important bug fixes: Two VMware and ceilometer-compute-agent related bug fixes that prevented the compute-agent from operating correctly: https://bugs.launchpad.net/ceilometer/+bug/1326230 https://bugs.launchpad.net/ceilometer/+bug/1415307
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-10 07:44:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-08-18 13:30:07 EDT
Rebase openstack-ceilometer to 2014.1.5.  If appropriate, link any critical issues addressed in this rebase.
Comment 6 Chris Dent 2015-09-07 09:32:39 EDT
I hope the added doc info is appropriate. Please let me know if not.
Comment 7 Yurii Prokulevych 2015-09-08 08:29:33 EDT
Verified with next packages:
openstack-ceilometer-central-2014.1.5-1.el7ost.noarch
python-ceilometer-2014.1.5-1.el7ost.noarch
python-ceilometerclient-1.0.10-1.el7ost.noarch
openstack-ceilometer-compute-2014.1.5-1.el7ost.noarch
openstack-ceilometer-notification-2014.1.5-1.el7ost.noarch
openstack-ceilometer-alarm-2014.1.5-1.el7ost.noarch
openstack-ceilometer-common-2014.1.5-1.el7ost.noarch
openstack-ceilometer-collector-2014.1.5-1.el7ost.noarch
openstack-ceilometer-api-2014.1.5-1.el7ost.noarch
Comment 9 errata-xmlrpc 2015-09-10 07:44:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1765.html

Note You need to log in before you can comment on or make changes to this bug.