Bug 1254715 - Rebase openstack-keystone to 2014.1.5
Rebase openstack-keystone to 2014.1.5
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-keystone (Show other bugs)
5.0 (RHEL 6)
Unspecified Unspecified
unspecified Severity unspecified
: z5
: 5.0 (RHEL 6)
Assigned To: Lon Hohberger
nlevinki
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 13:31 EDT by Lon Hohberger
Modified: 2017-07-24 13:03 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-keystone-2014.1.5-1.el6ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Rebase package(s) to version: 2014.1.5 https://launchpad.net/ceilometer/icehouse/2014.1.5 Highlights and important bug fixes: Two VMware and ceilometer-compute-agent related bug fixes that prevented the compute-agent from operating correctly: https://bugs.launchpad.net/ceilometer/+bug/1326230 https://bugs.launchpad.net/ceilometer/+bug/1415307
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-10 07:34:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-08-18 13:31:06 EDT
Rebase openstack-keystone to 2014.1.5.  If appropriate, link any critical issues addressed in this rebase.
Comment 5 nlevinki 2015-09-03 03:56:41 EDT
[root@rhos5-rhel6 ~]# rpm -qa |grep openstack-keystone
openstack-keystone-2014.1.5-2.el6ost.noarch
automation passed
Comment 8 errata-xmlrpc 2015-09-10 07:34:34 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1753.html

Note You need to log in before you can comment on or make changes to this bug.