Bug 1254716 - Rebase openstack-nova to 2014.1.5
Rebase openstack-nova to 2014.1.5
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
5.0 (RHEL 6)
All All
high Severity medium
: z5
: 5.0 (RHEL 6)
Assigned To: Sahid Ferdjaoui
nlevinki
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 13:31 EDT by Lon Hohberger
Modified: 2015-09-10 07:37 EDT (History)
14 users (show)

See Also:
Fixed In Version: openstack-nova-2014.1.5-1.el6ost
Doc Type: Rebase: Bug Fixes Only
Doc Text:
The openstack-nova packages have been upgraded to upstream version 2014.1.5, which provides a number of bug fixes over the previous version. See https://launchpad.net/nova/icehouse/2014.1.5 for a complete list of the bug fixes.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-10 07:37:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-08-18 13:31:18 EDT
Rebase openstack-nova to 2014.1.5.  If appropriate, link any critical issues addressed in this rebase.
Comment 5 nlevinki 2015-08-31 08:41:38 EDT
[root@rhos5-rhel6 ~]# rpm -qa |grep openstack-nova
openstack-nova-novncproxy-2014.1.5-1.el6ost.noarch
openstack-nova-api-2014.1.5-1.el6ost.noarch
openstack-nova-compute-2014.1.5-1.el6ost.noarch
openstack-nova-console-2014.1.5-1.el6ost.noarch
openstack-nova-scheduler-2014.1.5-1.el6ost.noarch
openstack-nova-common-2014.1.5-1.el6ost.noarch
openstack-nova-conductor-2014.1.5-1.el6ost.noarch
openstack-nova-cert-2014.1.5-1.el6ost.noarch
automation results:
• https://rhos-jenkins.rhev-ci-vms.eng.rdu2.redhat.com/job/new-rhos-5.0-puddle-rhel-6.6/9/https://rhos-jenkins.rhev-ci-vms.eng.rdu2.redhat.com/job/new-rhos-5.0-puddle-rhel-6.7/10/
Comment 7 errata-xmlrpc 2015-09-10 07:37:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1745.html

Note You need to log in before you can comment on or make changes to this bug.