Bug 1254721 - Rebase openstack-heat to 2014.1.5
Rebase openstack-heat to 2014.1.5
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-heat (Show other bugs)
5.0 (RHEL 6)
Unspecified Unspecified
unspecified Severity unspecified
: z5
: 5.0 (RHEL 6)
Assigned To: Ryan Brown
Amit Ugol
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 13:32 EDT by Lon Hohberger
Modified: 2016-04-26 10:30 EDT (History)
6 users (show)

See Also:
Fixed In Version: openstack-heat-2014.1.5-1
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The Orchestration service is now re-based to upstream version 2014.1.5.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-10 07:45:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-08-18 13:32:17 EDT
Rebase openstack-heat to 2014.1.5.  If appropriate, link any critical issues addressed in this rebase.
Comment 4 Ryan Brown 2015-08-26 13:52:17 EDT
Rebase built.
Comment 6 Amit Ugol 2015-09-01 02:21:22 EDT
Seems to be working well
Comment 8 errata-xmlrpc 2015-09-10 07:45:05 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1764.html

Note You need to log in before you can comment on or make changes to this bug.