Bug 1254835 - Firefox freezes on website blastr.com
Firefox freezes on website blastr.com
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
21
x86_64 Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 21:49 EDT by Steven Ellis
Modified: 2015-08-25 04:07 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-25 04:07:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Ellis 2015-08-18 21:49:21 EDT
Description of problem:

Open a fresh clean firefox and browse to http://blastr.com

Version-Release number of selected component (if applicable):
firefox-40.0-3.fc21.x86_64

How reproducible:

Very
Steps to Reproduce:
1. Start Firefox
2. Open http://blastr.com
3.

Actual results:
Firefox freezes

Expected results:


Additional info:

If I run Firefox on the command line I get the following output
2015-08-19 13:45:35: stackwalker.cc:125: INFO: Couldn't load symbols for: /lib64/libc.so.6|5C38F53DE56B42293A8AE3DD39A3DEB90
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: stackwalker.cc:125: INFO: Couldn't load symbols for: /usr/lib64/firefox/libxul.so|5E752789CB231B2A22C122DA9291DADC0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x5ffffffff
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79cde45be0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x1
2015-08-19 13:45:35: stackwalker.cc:125: INFO: Couldn't load symbols for: /lib64/libglib-2.0.so.0|BBA35C4FF0F22E903D65B2BAC761BD470
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0xffffffff
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x18962377f
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0xffffffff7fffffff
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x4cab12ecd5899900
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x1
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79e2248e40
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x1
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d17443c0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x1
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d17443c0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d17443c0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x1
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x133b8
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0xb42fc97
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79e22f78a0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x4b2077c
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d746f800
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x4cab120100000014
2015-08-19 13:45:35: stackwalker.cc:125: INFO: Couldn't load symbols for: /lib64/libpthread.so.0|9EC9F639CD1E2B6A9207A8595A90FEE30
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79e22f78a0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x1
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e030
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e097
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x1
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x1
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x80040154
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e090
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d17443c8
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79b5ccc460
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d4e0dfe0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79e22f78c8
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x4cab12ecd5899900
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d748a740
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x1
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79e22f7800
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d74240e0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d74863e0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e1d8
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x80004005
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79c2c68260
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x4cab12ecd5899900
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d74863c0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x4cab12ecd5899900
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e340
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d74240e0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79e22f78a0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e1e8
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e4a9
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f0000000001
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d74240e0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x4cab12ecd5899900
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d17443c0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x8000ffff
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d1611ba0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e340
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e1f8
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e1d0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x2000c011e1f8
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e1b8
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e1c0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79e2249d40
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d4e0a8c0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x100000009
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d4e0c740
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d1611ba0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79cbe91840
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79ced08100
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d74f6e70
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d04e7af8
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x500000026
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79d74f6e70
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x30322f3532373533
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x3331333036303531
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e248
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x1001100000004
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x2f00780000000f
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e248
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f0036393034
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e2b0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79e2297548
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f79e2297560
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x4cab12ecd5899900
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e2b0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e340
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e2d8
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e378
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x0
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7fffc011e558
2015-08-19 13:45:35: basic_code_modules.cc:88: INFO: No module at 0x7f010000001a
Comment 1 Martin Stransky 2015-08-19 03:38:17 EDT
Please try to disable OMTC - go to about:config and set "layers.offmainthreadcomposition.enabled" to false.
Comment 2 Steven Ellis 2015-08-24 21:15:51 EDT
Looks like they have changed something on their website as the freeze stopped happenning a couple of days ago. If it re-occurs I'll try the MOTC fix.
Comment 3 Martin Stransky 2015-08-25 04:07:32 EDT
Thanks, please reopen if you see it again.

Note You need to log in before you can comment on or make changes to this bug.