Bug 1254895 - Lbaas GUI- HM show that it is assigned to pools before we assigned it
Lbaas GUI- HM show that it is assigned to pools before we assigned it
Status: CLOSED WONTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron-lbaas (Show other bugs)
6.0 (Juno)
x86_64 Linux
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: RHOS Maint
Shai Revivo
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 04:06 EDT by Alexander Stafeyev
Modified: 2016-06-03 21:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-03 21:55:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Stafeyev 2015-08-19 04:06:47 EDT
Description of problem:
HM show that it is assigned to pools before we assigned it

Version-Release number of selected component (if applicable):
OpenStack-6.0-RHEL-7 Puddle: 2015-08-13.1 - A4r1

How reproducible:
100%


Steps to Reproduce:
1.Create some lbaas pools from dashboard.
2.Create monitors dashboard.
3.The monitor shows associated with all the pools before we associate it with them.
IF WE VERIFY FROM THE POOL SCREEN IT IS OK (FIXED BUG) BUT FROM HM SCREEN IT SHOUW IT IS ATTACHED TO POOLS

Actual results:
HM sees itself as assigned to all pools before we assigned it 
(see attached scrshot)

Expected results:
HM "pools" field should not show pools because it is not yet assigned to them

Additional info:


The https://bugzilla.redhat.com/show_bug.cgi?id=1196249 bug was fixed but this issue was seen
Comment 4 Assaf Muller 2016-06-03 21:55:24 EDT
We will not be fixing non-critical LBaaS v1 bugs at this point.

Note You need to log in before you can comment on or make changes to this bug.